Le 1.1.4 est TOTALEMENT utilisable sur les 3.9…

Il n’aura fallu pas plus de 48 heures (!) pour que la dernière version du firmware, soit entiérement utilisable sur un iPhone au bootloader 3.9.

Les shoots d’écran, réalisé avec Screenshot, montrent un iPhone Orange, downgradé en bootloader 3.9, puis restauré en 1.1.4, ziphone -a -j et enfin Unlock 1.1.4, pour finir par se connecter sur Bouygtel…

snap_143614.jpg

Test effectué par l’équipe SOSiPhone.com

snap_144009.jpg

snap_143635.jpg

Donc, si vous possédez un 4.6, il vous est possible de reprogrammer votre bootloader en 3.9 (opération délicate) ou bien d’attendre la solution de déblocage/désimlock pour obtenir un full 1.1.3 en 4.6, ou un hybride 1.1.4 avec le baseband précédent.

Source : iClarified.com

Taggé avec: , ,

Les Commentaires sont clos