iPhone : downgrade du baseband, attention (MAJ)

gold3h-chipDepuis 2 jour un certain nombre de news apparaissent pour decendre la version du Baseband de 02.30.03 en 02.28.00. Cela permet par exemple d’utiliser à nouveau YellowSnow pour desimlocker son mobile. Cela concernerait potentiellement tous ceux qui sont passés accidentellement en version 2.2.1 du firmware.

Attention toutefois, la méthode est risquée car détruira définitivement le Baseband (partie radio du téléphone) en cas d’erreur. De plus, cela concerne seulement une très faible portion des iPhones 3G puisqu’il faut avoir une version de Bootloader spécifique : 5.8 alors que la quasi totalité des téléphones 3G sont en 5.9.

Bref, il existe des méthodes plus ou moins automatisées qui rappelleront quelques souvenirs à ceux qui ont connu les V1 en septembre 2007, mais pour le moment, rien de certain, pas de méthode fiable disponible. Un tutoriel est disponible sur le forum

Taggé avec: , ,

2 Commentaires

  1. De toute manière, les rares utilisateurs dans ce cas de figure (Bootloader 5.8) seront coincés avec le firmware 3.0 qui n’exploite pas le baseband des firmwares 2.2 ou des 2.2.1.

    Pour le moment le futur firmware 3.0 avec son baseband spécifique n’est pas donwgadable sous peine de perdre la possibilité d’utiliser ce futur OS et ses nombreuses nouveautés !

    Bien entendu, yellowsn0w comme la majorité des cartes TSim ne sont pas compatibles avec le baseband du prochain firmware 3.0

    Et le futur n’est pas si loin, c’est en juin 😉

  2. Bonsoir à Tous,Bonsoir Dual 🙂

    J’ai testé cette méthode sur 4 iphones et un seul est passé en 2.28 (BT 5.8) les 3 autres nada.

    De toute façon je partage ton point de vue sur le firm 3.0

Laisser une réponse