Petite mise au point sur SwirlyMMS et le firmware 3.0

Longtemps incontournable application pour envoyer des MMS, SwirlyMMS v2 a encore quelques beaux jours devant elle pour au moins les deux raisons suivantes :

1 – Les iPhones v1 (Dos Alu / EDGE) même en version firmware 3.0 ne peuvent pas nativement envoyer de MMS (bridage Apple !).

2 – La prochaine version (2.2) promet pour l’investissement initial de $12, ce qui correspond au prix de la licence, de permettre d’envoyer des MMS de manière GRATUITE et illimitée et ce même si votre opérateur ne vous propose pas cette option dans votre contrat.

swirlymms

Cependant, il est a noter pour les précédents utilisateurs de SwirlyMMS version 1, que cette version ne FONCTIONNE PAS sur le Firmware 3.0 et suivants.

En revanche, la version de SwirlyMMS v2 est compatible firmware 3.0 et peut être installée sur les iPhones Jailbreakés.

SwirlyMMS v2 (version 2.1 ou plus récente) fonctionne sur le firmware 3.0

– SwirlyMMS v2 est disponible dans Cydia, il n’a pas de version de démo.

La version SwirlyMMS v2 compatible Firmware OS 3.0 n’a pas ses nouveaux messages d’alerte spécifiques au 3G sous OS 3.0 traduits en Français. Le reste de l’interface est complètement dans la langue de Molière…

Plus d’informations des astuces et des captures d’écran sur le Forum.

Les utilisateurs ayant acheté SwirlyMMS v1 ou v2 et n’arrivant pas à l’activer peuvent se faire connaitre sur le forum afin de faire pression sur SwirlyAB pour qu’il trouvent une solution. Il semble que le problème touche particulièrement certains abonnés SFR…

Taggé avec: , , , , , , , ,

Laisser une réponse