Avant le passage à iOS5, vous devrez obligatoirement …

Avant le passage à iOS5, vous devrez obligatoirement faire une mise à jour de OS X Lion avec un passage en 10.7.2, et un iTunes qui va devenir 10.5 mais ne sera malheureusement pas réécrit de A à Z et reste poussif.

Pourquoi ces prédictions qui vont forcement arriver cet ordre ?

Non, nous ne sommes pas devenus Madame Soleil !

C’est à cause de iCloud,  les nuages qui vont vous servir de stockage et qui sera proposé gratuitement par Apple avec iOS5 pour chaque iPhone et iPad ne peuvent pas fonctionner sans cette mise à jour majeure de votre OS et de iTunes.

De plus iTunes devra être compatible avec les nouvelles fonctions de synchronisation via le Wifi.

Avant de foncer sur la mise à jour de votre iDevice en iOS5 mercredi 12 octobre, vous devrez faire attention de bien avoir votre OS X et votre iTunes en dernière version.

Attention, les copies de iTunes 10.5 beta 9 en test chez les développeurs expirent dans 102 heures !

Taggé avec: , , ,

7 Commentaires

  1. Vous voulez pas vous relire ? Le titre et la première phrase (il vous devrez ???) !!!

  2. Donc en gros Ios5 non accessible au personne sous SL ?

    • iOS 5 sera accessible sous Snow mais pour ce qui est de iCloud, ce n’est pas garanti.
      iCloud sera quand même présent sur l’iPhone, ce service fait partie intégrante de l’OS.

      Pour ceux qui n’ont pas remarqué, Apple essai de s’affranchir de plus en plus de l’usage du PC pour l’activation, la sauvegarde et l’utilisation de ses périphériques iPhones, iPads et iPod Touch.

      • Ah ouf, c’est quand même abuser de devoir passer sous Lion pour utiliser iCloud alors que encore une grande partie des gens sont sous SL

  3. Bonsoir,

    Qu’en est-il pour windows ?

Laisser une réponse