Le conseil de Zadz : En vous inscrivant, vous aurez beaucoup moins de publicités et un accès à tous les tutoriels!

Cydia se lance pas après un jailbreak Greenpoi0n

Cydia fonctionne anormalement ou plus du tout, ses logiciels ont planté mon iPhone ou ne s'installent pas pourquoi ?

Modérateur: Mode&Rateurs

Règles du forum
[!] Si vous considérez votre problème comme réglé, merci de le signaler, un modérateur indiquera par une coche verte Image que votre problème est résolu.

Cydia se lance pas après un jailbreak Greenpoi0n

Messagepar boomer1010 » Mar 08 Fév 2011 19:41

Bonjour,

J’ai jailbreak mon iPod 3G avec Greenpoi0n tout c’est bien passé loader c’est bien installer et cydia aussi mais quand je clique sur l’icône cydia du springboard il s’ouvre et se referme direct.

Donc comment faire pour que cydia fonctionne???
Edit Zadz: Déplacement dans les demandes d'aides
Dernière édition par BonZ@i le Dim 13 Fév 2011 18:32, édité 1 fois.
Raison: Résolu
iPhone 3GS 16Go | Jailbreak Greenpois0n rc6 | Firmware 4.2.1 | Pc -> Windows 7 et MacBook Pro Mac OS X
boomer1010
 
Message(s) : 69
Inscrit(e) le : Dim 06 Déc 2009 20:54

Re: Cydia se lance pas après un jailbreak Greenpoi0n

Messagepar iKamikaze13 » Mar 08 Fév 2011 20:00

Installe Cydia avec redsn0w.
iPhone5 sous FW 7 / iPod Nano 6 1.0 / Touch 4.2.1 / iPad 2 32 Go 6.1.2 / iPhones 4 4S et 5 version 6.1.2.Jailbreakés avec evasi0n / MacBook Pro 17"/ iMac 27" Intel Core i5 / MacBook Air 11" 128 Go; tous sous Mountain 10.8.4
Avatar de l’utilisateur
iKamikaze13
Chef de Rang
 
Message(s) : 1517
Inscrit(e) le : Mar 14 Déc 2010 15:42

Re: Cydia se lance pas après un jailbreak Greenpoi0n

Messagepar boomer1010 » Mar 08 Fév 2011 21:09

Pourquoi je dois le rejailbreaker avec redsn0w???
iPhone 3GS 16Go | Jailbreak Greenpois0n rc6 | Firmware 4.2.1 | Pc -> Windows 7 et MacBook Pro Mac OS X
boomer1010
 
Message(s) : 69
Inscrit(e) le : Dim 06 Déc 2009 20:54

Re: Cydia se lance pas après un jailbreak Greenpoi0n

Messagepar boomer1010 » Mer 09 Fév 2011 23:57

Y a pas un moyen de supprimer cydia pour que je le retélécharge via loader????
iPhone 3GS 16Go | Jailbreak Greenpois0n rc6 | Firmware 4.2.1 | Pc -> Windows 7 et MacBook Pro Mac OS X
boomer1010
 
Message(s) : 69
Inscrit(e) le : Dim 06 Déc 2009 20:54

Re: Cydia se lance pas après un jailbreak Greenpoi0n

Messagepar iKamikaze13 » Jeu 10 Fév 2011 09:23

Loader fonctionne; il n'est pas très réactif au départ. Sinon, en réinstallant Cydia avec Redsn0w, ce n'est pas un nouveau jailbreak; ton iPhone reste untethered.
iPhone5 sous FW 7 / iPod Nano 6 1.0 / Touch 4.2.1 / iPad 2 32 Go 6.1.2 / iPhones 4 4S et 5 version 6.1.2.Jailbreakés avec evasi0n / MacBook Pro 17"/ iMac 27" Intel Core i5 / MacBook Air 11" 128 Go; tous sous Mountain 10.8.4
Avatar de l’utilisateur
iKamikaze13
Chef de Rang
 
Message(s) : 1517
Inscrit(e) le : Mar 14 Déc 2010 15:42

Re: Cydia se lance pas après un jailbreak Greenpoi0n

Messagepar boomer1010 » Jeu 10 Fév 2011 20:43

C'est pas un iPhone mais un iPod 3G, j'attends Pwangetool pour mon iPhone 3Gs.

Avec Redsn0w je dois absolument faire un custom firmware?

Et il sera bien untethered????
iPhone 3GS 16Go | Jailbreak Greenpois0n rc6 | Firmware 4.2.1 | Pc -> Windows 7 et MacBook Pro Mac OS X
boomer1010
 
Message(s) : 69
Inscrit(e) le : Dim 06 Déc 2009 20:54

Re: Cydia se lance pas après un jailbreak Greenpoi0n

Messagepar iKamikaze13 » Jeu 10 Fév 2011 22:33

Le dernier FW, est jailbreakable de manière untethered.

Image
Avatar de l’utilisateur
iKamikaze13
Chef de Rang
 
Message(s) : 1517
Inscrit(e) le : Mar 14 Déc 2010 15:42

Re: Cydia se lance pas après un jailbreak Greenpoi0n

Messagepar boomer1010 » Sam 12 Fév 2011 00:42

Redsn0w ne voulait pas du tout m'installer le custom firmware donc j'ai restauré avec iTunes puis j'ai rejailbreaké avec Greenpois0n et là cydia fonctionne nikel.

++
iPhone 3GS 16Go | Jailbreak Greenpois0n rc6 | Firmware 4.2.1 | Pc -> Windows 7 et MacBook Pro Mac OS X
boomer1010
 
Message(s) : 69
Inscrit(e) le : Dim 06 Déc 2009 20:54

Re: Cydia se lance pas après un jailbreak Greenpoi0n

Messagepar iKamikaze13 » Dim 13 Fév 2011 10:15

Voilà, avec un peu de patience, les outils de jailbreak sont fiables. Oké
iPhone5 sous FW 7 / iPod Nano 6 1.0 / Touch 4.2.1 / iPad 2 32 Go 6.1.2 / iPhones 4 4S et 5 version 6.1.2.Jailbreakés avec evasi0n / MacBook Pro 17"/ iMac 27" Intel Core i5 / MacBook Air 11" 128 Go; tous sous Mountain 10.8.4
Avatar de l’utilisateur
iKamikaze13
Chef de Rang
 
Message(s) : 1517
Inscrit(e) le : Mar 14 Déc 2010 15:42




Retour vers Problèmes Cydia et ses applications

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)