3Gs bloqué au boot après démontage.

Ecran noir, plus de son, plus rien, on en parle ici...

Modérateur: Mode&Rateurs

Règles du forum
[!] Si vous considérez votre problème comme réglé, merci de le signaler, un modérateur indiquera par une coche verte Image que votre problème est résolu.
4.1 Soldes jeux video 728x90 i

3Gs bloqué au boot après démontage.

Messagepar Avrower » Dim 13 Fév 2011 20:42

Salut à tous,

Cela fait une semaine que j'épluche les forums afin de trouver une solution à mon problème:

J'ai démonté mon iPhone (j'ai l'habitude de réparer les écrans et autres des copains...) mais après remontage, mon joujou s'est mis à faire des siennes: Il reste bloqué sur la pomme avec une roue qui se met à tourner au bout d'environ 5minutes et indéfiniment...

J'ai essayé de restaurer un certain nombre de fois, rejailbreak, passer en pwned DFU puis restaurer avec FW custom, mais toujours rien!

Alors mes chers forumeurs, j'espère que vous avez une solution pour moi :)

Bien à vous

Avrower
Dernière édition par BonZ@i le Ven 18 Fév 2011 00:16, édité 1 fois.
Raison: Résolu
iPhone 3Gs 16Go Firmware:4.2.1 / Jailbreak
MacBook Pro 2010 / C2D 2,4GHz iPhone ? Touch ? Mac ou PC ?
Avrower
 
Message(s) : 6
Inscrit(e) le : Dim 13 Fév 2011 20:01

Re: 3Gs bloqué au boot après démontage.

Messagepar iKamikaze13 » Dim 13 Fév 2011 20:59

Il y a certainement un connecteur qui est mal branché, es tu sur du montage car en remettant la vitre, il ne faut pas grand chose pour faire boguer. Perso c'était plus de son.

Image
Avatar de l’utilisateur
iKamikaze13
Chef de Rang
 
Message(s) : 1517
Inscrit(e) le : Mar 14 Déc 2010 15:42

Re: 3Gs bloqué au boot après démontage.

Messagepar Avrower » Lun 14 Fév 2011 21:37

Oui oui je suis bien sur du remontage, puisque je l'ai remonté et redémonté et puis lors des restaurations, l'écran fonctionne...
iPhone 3Gs 16Go Firmware:4.2.1 / Jailbreak
MacBook Pro 2010 / C2D 2,4GHz iPhone ? Touch ? Mac ou PC ?
Avrower
 
Message(s) : 6
Inscrit(e) le : Dim 13 Fév 2011 20:01

Re: 3Gs bloqué au boot après démontage.

Messagepar iKamikaze13 » Lun 14 Fév 2011 21:48

Pourtant, ça ressemble plus à un problème matériel que logiciel puisque rien n'a changé après les restaures. Tu repars bien avec nouvel iPhone ?

Image
Avatar de l’utilisateur
iKamikaze13
Chef de Rang
 
Message(s) : 1517
Inscrit(e) le : Mar 14 Déc 2010 15:42

Re: 3Gs bloqué au boot après démontage.

Messagepar Avrower » Mar 15 Fév 2011 14:03

Bon j'ai isolé le problème: il semble que ce soit la nappe 3. L' iPhone s'allume lorsqu'elle est débranchée. Mais maintenant, je n'arrive plus à l'éteindre... Le bouton power ou home ne répond plus... Une solution?
iPhone 3Gs 16Go Firmware:4.2.1 / Jailbreak
MacBook Pro 2010 / C2D 2,4GHz iPhone ? Touch ? Mac ou PC ?
Avrower
 
Message(s) : 6
Inscrit(e) le : Dim 13 Fév 2011 20:01

Re: 3Gs bloqué au boot après démontage.

Messagepar iKamikaze13 » Mar 15 Fév 2011 18:04

Il y a un connecteur sous le bouton Home; il a du se déconnecter.
iPhone5 sous FW 7 / iPod Nano 6 1.0 / Touch 4.2.1 / iPad 2 32 Go 6.1.2 / iPhones 4 4S et 5 version 6.1.2.Jailbreakés avec evasi0n / MacBook Pro 17"/ iMac 27" Intel Core i5 / MacBook Air 11" 128 Go; tous sous Mountain 10.8.4
Avatar de l’utilisateur
iKamikaze13
Chef de Rang
 
Message(s) : 1517
Inscrit(e) le : Mar 14 Déc 2010 15:42

Re: 3Gs bloqué au boot après démontage.

Messagepar Avrower » Mar 15 Fév 2011 20:06

Merci :)
Tu pense que je peux le reconnecter quand l'iPhone est allumé ou il faut que j'attende que la betterie se vide?
iPhone 3Gs 16Go Firmware:4.2.1 / Jailbreak
MacBook Pro 2010 / C2D 2,4GHz iPhone ? Touch ? Mac ou PC ?
Avrower
 
Message(s) : 6
Inscrit(e) le : Dim 13 Fév 2011 20:01

Re: 3Gs bloqué au boot après démontage.

Messagepar iKamikaze13 » Mar 15 Fév 2011 20:13

Tu l'éteints avant.
iPhone5 sous FW 7 / iPod Nano 6 1.0 / Touch 4.2.1 / iPad 2 32 Go 6.1.2 / iPhones 4 4S et 5 version 6.1.2.Jailbreakés avec evasi0n / MacBook Pro 17"/ iMac 27" Intel Core i5 / MacBook Air 11" 128 Go; tous sous Mountain 10.8.4
Avatar de l’utilisateur
iKamikaze13
Chef de Rang
 
Message(s) : 1517
Inscrit(e) le : Mar 14 Déc 2010 15:42

Re: 3Gs bloqué au boot après démontage.

Messagepar Avrower » Mar 15 Fév 2011 20:17

Je ne peux pas l'éteindre puisqu'un des deux boutons (home ou power) ne répond pas donc pas de home+power
iPhone 3Gs 16Go Firmware:4.2.1 / Jailbreak
MacBook Pro 2010 / C2D 2,4GHz iPhone ? Touch ? Mac ou PC ?
Avrower
 
Message(s) : 6
Inscrit(e) le : Dim 13 Fév 2011 20:01

Re: 3Gs bloqué au boot après démontage.

Messagepar Avrower » Jeu 17 Fév 2011 18:57

Problème résolu, c'était bien la nappe 3 qui était mal branchée.

A+ !
iPhone 3Gs 16Go Firmware:4.2.1 / Jailbreak
MacBook Pro 2010 / C2D 2,4GHz iPhone ? Touch ? Mac ou PC ?
Avrower
 
Message(s) : 6
Inscrit(e) le : Dim 13 Fév 2011 20:01

Re: 3Gs bloqué au boot après démontage.

Messagepar iKamikaze13 » Ven 18 Fév 2011 00:08

Parfait, tu as de la patience.
iPhone5 sous FW 7 / iPod Nano 6 1.0 / Touch 4.2.1 / iPad 2 32 Go 6.1.2 / iPhones 4 4S et 5 version 6.1.2.Jailbreakés avec evasi0n / MacBook Pro 17"/ iMac 27" Intel Core i5 / MacBook Air 11" 128 Go; tous sous Mountain 10.8.4
Avatar de l’utilisateur
iKamikaze13
Chef de Rang
 
Message(s) : 1517
Inscrit(e) le : Mar 14 Déc 2010 15:42




Retour vers Problèmes Matériel

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité