Le conseil de Zadz : En vous inscrivant, vous aurez beaucoup moins de publicités et un accès à tous les tutoriels!

Abonnement internet mais pas de connexion 3G

Ecran noir, plus de son, plus rien, on en parle ici...

Modérateur: Mode&Rateurs

Règles du forum
[!] Si vous considérez votre problème comme réglé, merci de le signaler, un modérateur indiquera par une coche verte Image que votre problème est résolu.

Abonnement internet mais pas de connexion 3G

Messagepar RiddickPhone » Mer 25 Jan 2012 04:00

Bonjour à tous :-6

Voilà, je pense avoir fais le tour sur mon problème, c'est pourquoi je viens demander votre aide!
Matériel: iPhone 4S desimlock officiel, Fw 5.0.1 BB 1.0.13 (non JB)
Opérateur d'origine BTelecom, nouvel opérateur NCL MOBILIS (J'habite en Nouvelle-Calédonie).

Comme indiqué dans le titre, j'ai un forfait internet illimité avec mon offre mobile mais je ne peux en profiter puisque aucune connexion ne veut se faire. Je reviens du centre technique, le technicien à échangé nos sim et la connexion 3G fonctionnait sur son iPhone 4, inversement sa sim ne fonctionnait pas non plus sur mon iPhone 4S.
On a vérifié ensemble les paramétrages mais tout est ok de ce coté là.
Les amis qui ont un iPhone 4 ou 4S ont bien le réseau 3G avec les mêmes réglages!
Pour info,ça me faisait la même chose sur mon ancien iPhone 4 Jailbreaké et desimlocké par Ultrasn0w. Je pensais à ce moment là que c'était un bug via le JB ou le desimlock...

Pensez-vous pouvoir m'aider svp? Car le support technique Apple ne prend pas en charge la Nouvelle-Calédonie (pas d'Apple Store ici). Je vais à Sydney dans 3 mois, me le changeront-ils sur place?

Merci de m'avoir lu et de répondre si vous pouvez me donner une solution.

A bientôt :Bye
Avatar de l’utilisateur
RiddickPhone
 
Message(s) : 11
Inscrit(e) le : Lun 06 Oct 2008 16:56
Localisation : Nouméa

Re: Abonnement internet mais pas de connexion 3G

Messagepar Wooosh » Mer 25 Jan 2012 07:39

J'imagine que activer la 3G et les données sont bien activées dans réglages,

tu peux tenter "reinitialiser les réseaux" et rechercher les mises a jour dans i tunes.

Reessayer avec une autre sim, si ca fonctionne, il pourrait y avoir un pb matériel, mais ca parait etonnant si tu as le réseau, ca fait plutot logiciel. dans ce cas retenter aussi une restoration.

si le desimlock est récent, ca peut venir aussi de paramètres opérateurs non mis a jour .. ?
Iphones 4S, 4 et 3GS 5.0.1
Mac OS 10.8.1 Mountain Lion ; PC Vista & W7
Avatar de l’utilisateur
Wooosh
Chef de Rang
 
Message(s) : 1105
Inscrit(e) le : Dim 24 Fév 2008 19:41
Localisation : Da Rouen

Re: Abonnement internet mais pas de connexion 3G

Messagepar RiddickPhone » Mer 25 Jan 2012 10:39

Merci Wooosh pour ton intervention Oké
La réinitialisation des réseaux à bien été faite (sans effet) et l'essai avec une autre carte sim également (ça fonctionne pas non plus)...
Donc ta théorie sur un problème logiciel me paraît la bonne voie aussi. J'ai pensé faire une restauration comme tu me conseille.
Est-ce que d' avoir repris la dernière sauvegarde de mon iPhone 4 sur lequel ça ne marchait pas non plus fait que le bug a suivi? Je vais essayer tout ça.

Merci encore, si jamais d'autres ont une idée, n'hésitez pas à intervenir! :Marchi

Bye
Avatar de l’utilisateur
RiddickPhone
 
Message(s) : 11
Inscrit(e) le : Lun 06 Oct 2008 16:56
Localisation : Nouméa

Re: Abonnement internet mais pas de connexion 3G

Messagepar Wooosh » Mer 25 Jan 2012 10:46

alors faire restauration et déclarer comme nouvel iphone, ne rien installer.
si pb persistant alors on est dans du pb matériel qd même.

si ca marche , restaurer ensuite depuis la sauvegarde itunes
Iphones 4S, 4 et 3GS 5.0.1
Mac OS 10.8.1 Mountain Lion ; PC Vista & W7
Avatar de l’utilisateur
Wooosh
Chef de Rang
 
Message(s) : 1105
Inscrit(e) le : Dim 24 Fév 2008 19:41
Localisation : Da Rouen

Re: Abonnement internet mais pas de connexion 3G

Messagepar RiddickPhone » Dim 29 Jan 2012 06:07

Bonjour,
Bon après plusieurs tentatives entre restaurations et autres sim, je pense que ça vient d'un soucis matériel :(
J'ai même essayé en passant par le fw 5.1 custom et en modifiant sur un site NZ mon APN mais rien n'y fait!

Si jamais quelqu'un à une suggestion, je suis tout ouïe ;)

Bye

Image
Avatar de l’utilisateur
RiddickPhone
 
Message(s) : 11
Inscrit(e) le : Lun 06 Oct 2008 16:56
Localisation : Nouméa

Re: Abonnement internet mais pas de connexion 3G

Messagepar iKamikaze13 » Dim 29 Jan 2012 10:44

Dans réglage/Réinitiliser/Effacer contenu et réglages puis restaure avec le FW officiel ?
Sinon, comme Wooosh, j'ai peur que ce soit logiciel.
iPhone5 sous FW 7 / iPod Nano 6 1.0 / Touch 4.2.1 / iPad 2 32 Go 6.1.2 / iPhones 4 4S et 5 version 6.1.2.Jailbreakés avec evasi0n / MacBook Pro 17"/ iMac 27" Intel Core i5 / MacBook Air 11" 128 Go; tous sous Mountain 10.8.4
Avatar de l’utilisateur
iKamikaze13
Chef de Rang
 
Message(s) : 1517
Inscrit(e) le : Mar 14 Déc 2010 15:42

Re: Abonnement internet mais pas de connexion 3G

Messagepar RiddickPhone » Mer 01 Fév 2012 00:14

Bonjour,

Mlaheureusement ça ne fonctionne pas non plus, Fw officiel ou non.
Pensez-vous que dans un Apple Store, ils pourraient intervenir que ce soit de l'ordre technique ou sur un changement de iPhone peut-être même ? Au pire j'aurai une réponse en avril lors d'un déplacement à Sydney.

Merci.
Avatar de l’utilisateur
RiddickPhone
 
Message(s) : 11
Inscrit(e) le : Lun 06 Oct 2008 16:56
Localisation : Nouméa

Re: Abonnement internet mais pas de connexion 3G

Messagepar iKamikaze13 » Mer 01 Fév 2012 10:01

Avant le SAV, faire un restaure pour effacer les traces de jailbreak.
iPhone5 sous FW 7 / iPod Nano 6 1.0 / Touch 4.2.1 / iPad 2 32 Go 6.1.2 / iPhones 4 4S et 5 version 6.1.2.Jailbreakés avec evasi0n / MacBook Pro 17"/ iMac 27" Intel Core i5 / MacBook Air 11" 128 Go; tous sous Mountain 10.8.4
Avatar de l’utilisateur
iKamikaze13
Chef de Rang
 
Message(s) : 1517
Inscrit(e) le : Mar 14 Déc 2010 15:42

Re: Abonnement internet mais pas de connexion 3G

Messagepar RiddickPhone » Mer 01 Fév 2012 11:10

Merci, c'était prévu de repasser en Fw 5.0.1 par contre celui-ci n'est pas JB.

J'ai lu sur des forums étrangers qu'il y avait quelques cas comme le miens

Image
Avatar de l’utilisateur
RiddickPhone
 
Message(s) : 11
Inscrit(e) le : Lun 06 Oct 2008 16:56
Localisation : Nouméa



6.12 Figurines 728x90

Retour vers Problèmes Matériel

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 6 invité(s)

cron