Cydia trop ancien

Cydia fonctionne anormalement ou plus du tout, ses logiciels ont planté mon iPhone ou ne s'installent pas pourquoi ?

Modérateur: Mode&Rateurs

Règles du forum
[!] Si vous considérez votre problème comme réglé, merci de le signaler, un modérateur indiquera par une coche verte Image que votre problème est résolu.

Cydia trop ancien

Messagepar Rhyan83 » Dim 01 Avr 2012 14:49

Bonjour, j'ai un iPhone 3GS en version 3.0.1 jailbreaké avec Resdsn0w 0.8
Lorsque j'ouvre cydia il me dit que ma version est trop vieille je ne peux pas non plus télécharger quoi que ce soit a partir de cydia a cause de la version trop vieille. J'ai besoin de cydia pour desimlocker mon iPhone. Si vous avez des solutions je suis preneur !!!
e

Image
Rhyan83
 
Message(s) : 4
Inscrit(e) le : Dim 01 Avr 2012 14:27

Re: Cydia trop ancien

Messagepar iKamikaze13 » Dim 01 Avr 2012 16:50

Il y a une mise à jour de Cydia depuis un ou deux jours; as tu essayé ?
Tu l'ouvres et charges les essentiels; tu devrais te retrouver en 1.1.6
iPhone5 sous FW 7 / iPod Nano 6 1.0 / Touch 4.2.1 / iPad 2 32 Go 6.1.2 / iPhones 4 4S et 5 version 6.1.2.Jailbreakés avec evasi0n / MacBook Pro 17"/ iMac 27" Intel Core i5 / MacBook Air 11" 128 Go; tous sous Mountain 10.8.4
Avatar de l’utilisateur
iKamikaze13
Chef de Rang
 
Message(s) : 1517
Inscrit(e) le : Mar 14 Déc 2010 15:42

Re: Cydia trop ancien

Messagepar Rhyan83 » Dim 01 Avr 2012 19:07

Merci de ta réponse.
Non je n'ai pas essayé car je ne sait pas comment faire :(
iPhone 3GS, firmware 3.0.1, jailbreak?? avec Redsn0w 0.8
Rhyan83
 
Message(s) : 4
Inscrit(e) le : Dim 01 Avr 2012 14:27

Re: Cydia trop ancien

Messagepar Rhyan83 » Dim 01 Avr 2012 22:06

J'ai trouvé une solution enfin je pense qu'elle est bonne.
Je vais passer en 5.0.1 et re-jailbreak avec redsnow 0.9....
Et je pense que ce sera bon, je peux avoir ton avis sur sa ? :)
iPhone 3GS, firmware 3.0.1, jailbreak?? avec Redsn0w 0.8
Rhyan83
 
Message(s) : 4
Inscrit(e) le : Dim 01 Avr 2012 14:27

Re: Cydia trop ancien

Messagepar iKamikaze13 » Jeu 05 Avr 2012 19:21

Oui, c'est une solution, la 5.0.1 est untethered.
iPhone5 sous FW 7 / iPod Nano 6 1.0 / Touch 4.2.1 / iPad 2 32 Go 6.1.2 / iPhones 4 4S et 5 version 6.1.2.Jailbreakés avec evasi0n / MacBook Pro 17"/ iMac 27" Intel Core i5 / MacBook Air 11" 128 Go; tous sous Mountain 10.8.4
Avatar de l’utilisateur
iKamikaze13
Chef de Rang
 
Message(s) : 1517
Inscrit(e) le : Mar 14 Déc 2010 15:42



6.12 Figurines 728x90

Retour vers Problèmes Cydia et ses applications

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité