Le conseil de Zadz : En vous inscrivant, vous aurez beaucoup moins de publicités et un accès à tous les tutoriels!

Iphone 4 ne démarre plus que sous secteur ou usb (après remo

Ecran noir, plus de son, plus rien, on en parle ici...

Modérateur: Mode&Rateurs

Règles du forum
[!] Si vous considérez votre problème comme réglé, merci de le signaler, un modérateur indiquera par une coche verte Image que votre problème est résolu.

Iphone 4 ne démarre plus que sous secteur ou usb (après remo

Messagepar azerbe » Dim 30 Déc 2012 23:23

Bonsoir,

J'ai récemment décidé de remplacer la vitre LCD de mon Iphone 4 (jailbreaké).
Je me suis donc procuré le matériel nécessaire et j'ai réalisé le démontage/remontage.
Après cela, l'Iphone semblait démarrer (il était détecté sous Itunes en mode restauration)
mais l'écran était toujours noir. Je l'ai donc redémonté et j'ai cette fois ci fais bien attention
à rebrancher les 5 nappes présentes sous le cache noir faisant office d'antenne Wifi, et plus
particulièrement celle gérant l'affichage du LCD.

Cette fois ci, l'Iphone démarrait mais que sous secteur ou USB, et quand je dis qu'il "démarre"
c'est que sous secteur il s'allume jusqu'à l'écran d'accueil, où il est affiché "Activation Requise"
(je n'ai pas de réseau et je ne peux que faire un appel d'urgence) et quand je délock avec le Slide
il m'est demandé de brancher l'appareil à Itunes, seulement le temps de débrancher du secteur
pour le brancher à mon PC il s'éteint. Puis sous USB il ne fait que m'afficher la Pomme d'Apple un
petit moment, puis écran noir, puis encore la pomme et etc...

J'essaye donc de le restaurer, mais il me ferait passer à la dernière version 6.X par la procédure
normale. N'ayant pas de SSH Blobs, je décide de le restaurer en 4.1. Je créer donc mon fichier IPSW
avec SnowBreeze et je tente la restauration, mais j'ai le droit à l'erreur 3194 durant la restauration.
Sur ce tuto http://xxxx/tuto-corriger-erreurs-itune ... 036-3.html il dise qu'il est
impossible de restaurer sans SSH Blobs, je ne sais donc pas quoi faire car les problèmes d'accumulent
et je patauge.

Donc voilà si une âme charitable pouvait m'éclaircir un peu, car déjà il est étrange que je ne puisse pas
rallumer mon iphone sans le brancher au secteur ou l'usb (problème au niveau de l'alim ?). J'ai sûrement
du faire une erreur lors du montage/démontage mais pourtant je n'ai pas eu de problèmes majeurs. En effet,
il me reste juste un petit morceau de caoutchouc noir qui fait environ 7mm de longueur, 2mm de largeur
(c'est une sorte de rectangle avec une petite rainure sur la surface du bas), il me semble qu'elle doit se mettre
sur une des arrêtes de la carte mère mais je ne sais où. Et autre petit bémol, pour ce qui est de la batterie,
pour l'enlever il faut d'abord dévisser une vis qui retient une petite partie métallique apparemment attachée à
la batterie, et bien la mienne est indépendante et n'est plus attaché à la batterie. Mais quand je remonte
le tout je fais bien passer la petite partie de la batterie normalement fixé à la partie métallique pour qu'il y
est contact (alors est ce que le fait qu'elle ne soit plus attachée réellement pourrait expliquer mon soucis qui
est que je ne peux mettre sous tension l'iphone que branché sous secteur ou USB...)

Il me semble avoir dit tout ce que je savais, merci d'avance.
Firmware Iphone 4
azerbe
 
Message(s) : 1
Inscrit(e) le : Dim 30 Déc 2012 23:15


6.12 Figurines 728x90

Retour vers Problèmes Matériel

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité