Le conseil de Zadz : En vous inscrivant, vous aurez beaucoup moins de publicités et un accès à tous les tutoriels!

Perte de réseau Iphone 4

Ecran noir, plus de son, plus rien, on en parle ici...

Modérateur: Mode&Rateurs

Règles du forum
[!] Si vous considérez votre problème comme réglé, merci de le signaler, un modérateur indiquera par une coche verte Image que votre problème est résolu.
728_90_illimite_promo_backup.gif

Perte de réseau Iphone 4

Messagepar Nelf95 » Mar 30 Juil 2013 09:23

Bonjour à tous,

Depuis deux semaines maintenant je recontre le problème suivant sur mon Iphone 4 IOS 6.1 Jailbreaké depuis plus de 6 mois et restaurer en 6.1 hier soir.

Dès que je veux envoyer un SMS , je perd le réseau et le téléphone boucle pendant quelques secondes , puis le réseau revient et si je rééssaye d'envoyer le SMS cela recommence.

De même pour l'accès à Internet , et lorsque que je veux passer un appel.

De plus , certains SMS , appels en absence me sont remis avec plusieurs heures voir jours de retard.

J'arrive tout de même de temps en temps a envoyer des SMS ou autres sollicitant le réseau et cela fonctionne.

Je n'arrive pas à comprendre d'où cela peut-il venir.

Si l'un d'entre vous à le même problème ou à une solution , sa sera avec plaisir de vous lire.

Cordialement

Nelf95
Iphone 4 Firmware 6.1 Jailbreak Evasi0n 1.4
Ipad 2 16 Go Firmware 6.1 Wifi Jailbreak Evasi0n 1.2
Nelf95
 
Message(s) : 3
Inscrit(e) le : Mar 30 Juil 2013 09:10

Re: Perte de réseau Iphone 4

Messagepar iKamikaze13 » Ven 02 Août 2013 08:24

Essaie un nouveau restaure; attention à la version pour le jailbreak....
Après le restaure, je pense qu'il faudrait passer par "nouvel iphone" pour éviter le bug et ensuite, restaurer à partir de la dernière sauvegarde.
iPhone5 sous FW 7 / iPod Nano 6 1.0 / Touch 4.2.1 / iPad 2 32 Go 6.1.2 / iPhones 4 4S et 5 version 6.1.2.Jailbreakés avec evasi0n / MacBook Pro 17"/ iMac 27" Intel Core i5 / MacBook Air 11" 128 Go; tous sous Mountain 10.8.4
Avatar de l’utilisateur
iKamikaze13
Chef de Rang
 
Message(s) : 1517
Inscrit(e) le : Mar 14 Déc 2010 15:42

Re: Perte de réseau Iphone 4

Messagepar Nelf95 » Sam 03 Août 2013 13:53

Bonjour iKamikaze13 et merci pour ta réponse.

Je n'est pas encore essayé ta solution , mais je vais tout de même l'essayer ce week end.

Petit up depuis le post :

J'ai demander une nouvelle carte sim ,que j'ai reçu aujourd'hui ; j'ai fait un test croisé avec la sim de mon frére et son IPhone 4S

Résultat:

Mon iphone 4 + ma nouvelle Sim ( SOSH ) = Réseau introuvable ou en recherche pour finir par réseau introuvable
Mon iphone 4 + Sim (SOSH) de mon frère = Réseau trouvé immédiatement , mais reperdu /repris aléatoirement comme avec mon ancienne SIM

Iphone 4S de mon frère + ma nouvelle Sim ( SOSH ) = Marche nickel
Iphone 4S de mon frère + Sim (SOSH) de mon frère = Marche nickel

Si tu as une idée d'où peut venir le problème car avec ma SIM sa ne chope pas du tout le réseau et avec celle de mon frère .

Cordialement

Merci d'avance pour l'aide que vous pourrez m'apporter.

Nelf
Iphone 4 Firmware 6.1 Jailbreak Evasi0n 1.4
Ipad 2 16 Go Firmware 6.1 Wifi Jailbreak Evasi0n 1.2
Nelf95
 
Message(s) : 3
Inscrit(e) le : Mar 30 Juil 2013 09:10

Re: Perte de réseau Iphone 4

Messagepar iKamikaze13 » Sam 03 Août 2013 15:42

Il y a un bug quelque part (à mon avis). C'est pour cette raison que je te dis de faire un restaure et partir avec Nouvel iPhone.
Avec iTunes :
1. sauvegarder maintenant
2. Restaure avec Shift ou Alt enfoncés pour pointer sur le bon FW.
3. Aun redémarrage, choisir nouvel iPhone (vérifier les réseaux)
4. Si tout est OK, restaurer la sauvegarde.
iPhone5 sous FW 7 / iPod Nano 6 1.0 / Touch 4.2.1 / iPad 2 32 Go 6.1.2 / iPhones 4 4S et 5 version 6.1.2.Jailbreakés avec evasi0n / MacBook Pro 17"/ iMac 27" Intel Core i5 / MacBook Air 11" 128 Go; tous sous Mountain 10.8.4
Avatar de l’utilisateur
iKamikaze13
Chef de Rang
 
Message(s) : 1517
Inscrit(e) le : Mar 14 Déc 2010 15:42

Re: Perte de réseau Iphone 4

Messagepar Nelf95 » Mar 06 Août 2013 11:26

Bonjour,

Ta solution semble fonctionner pour le moment . Merci.

J'ai restaurer en 6.1 samedi aprem ,défini comme nouvel iphone et j'ai laissé tel quel tout le week end et sa fonctionnait parfaitement.

Hier j'ai restaurer ma sauvegarde , jailbreaker , réinstaller mes tweats cydia et aucun souci pour le moment avec le réseau. Je recoit mes appels et SMS tout a fait normalement

Cordialement

Nelf95

Image
Nelf95
 
Message(s) : 3
Inscrit(e) le : Mar 30 Juil 2013 09:10

Re: Perte de réseau Iphone 4

Messagepar iKamikaze13 » Mar 06 Août 2013 14:14

Super, tu as dû te débarrasser du bug.
Merci de nous avoir fait part du résultat. Oké
iPhone5 sous FW 7 / iPod Nano 6 1.0 / Touch 4.2.1 / iPad 2 32 Go 6.1.2 / iPhones 4 4S et 5 version 6.1.2.Jailbreakés avec evasi0n / MacBook Pro 17"/ iMac 27" Intel Core i5 / MacBook Air 11" 128 Go; tous sous Mountain 10.8.4
Avatar de l’utilisateur
iKamikaze13
Chef de Rang
 
Message(s) : 1517
Inscrit(e) le : Mar 14 Déc 2010 15:42

Re: Perte de réseau Iphone 4

Messagepar iKamikaze13 » Mar 06 Août 2013 14:15

Nelf95 a écrit:Bonjour à tous,

Depuis deux semaines maintenant je recontre le problème suivant sur mon Iphone 4 IOS 6.1 Jailbreaké depuis plus de 6 mois et restaurer en 6.1 hier soir.

Dès que je veux envoyer un SMS , je perd le réseau et le téléphone boucle pendant quelques secondes , puis le réseau revient et si je rééssaye d'envoyer le SMS cela recommence.

De même pour l'accès à Internet , et lorsque que je veux passer un appel.

De plus , certains SMS , appels en absence me sont remis avec plusieurs heures voir jours de retard.

J'arrive tout de même de temps en temps a envoyer des SMS ou autres sollicitant le réseau et cela fonctionne.

Je n'arrive pas à comprendre d'où cela peut-il venir.

Si l'un d'entre vous à le même problème ou à une solution , sa sera avec plaisir de vous lire.

Cordialement

Nelf95
iPhone5 sous FW 7 / iPod Nano 6 1.0 / Touch 4.2.1 / iPad 2 32 Go 6.1.2 / iPhones 4 4S et 5 version 6.1.2.Jailbreakés avec evasi0n / MacBook Pro 17"/ iMac 27" Intel Core i5 / MacBook Air 11" 128 Go; tous sous Mountain 10.8.4
Avatar de l’utilisateur
iKamikaze13
Chef de Rang
 
Message(s) : 1517
Inscrit(e) le : Mar 14 Déc 2010 15:42




Retour vers Problèmes Matériel

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 0 invité(s)