Le conseil de Zadz : En vous inscrivant, vous aurez beaucoup moins de publicités et un accès à tous les tutoriels!

Les applications plantent.

Mes applications officielles ne tournent plus rond pouvez vous m'aider ?

Modérateur: Mode&Rateurs

Règles du forum
[!] Si vous considérez votre problème comme réglé, merci de le signaler, un modérateur indiquera par une coche verte Image que votre problème est résolu.
4.1 Soldes jeux video 728x90 i

Les applications plantent.

Messagepar Whytech » Dim 27 Juil 2008 14:32

J'inaugure cette catégorie du forum, qui j'espère va faire long feu (ou pas, ça dépends de l'expression).

Je possède un Mac, OSX 10.5.4, j'ai un iPhone 3G en FW 2.0. Lorsque je lance une application, souvent des lourdes, par exemple Enigmo ou Super Monkey Ball, au bout de 5 minutes, l'écran devient noir, puis retour sur le SB. C'est très ennuyeux... Comment faire pour empêcher/arrêter ça ?

Merci de vos réponses.
(re)d»couvrez les nouvelles technologies avec http://www.whytech.fr
Whytech
 
Message(s) : 2
Inscrit(e) le : Dim 20 Juil 2008 11:41
Localisation : France

Messagepar maah.oney » Dim 27 Juil 2008 21:01

desinstalle et reinstalle j'ai eu le probleme et moi ca a marché
maah.oney
 
Message(s) : 6
Inscrit(e) le : Mar 15 Juil 2008 18:49

Messagepar Whytech » Lun 28 Juil 2008 11:12

D'accord, merci beaucoup :)
(re)d»couvrez les nouvelles technologies avec http://www.whytech.fr
Whytech
 
Message(s) : 2
Inscrit(e) le : Dim 20 Juil 2008 11:41
Localisation : France

Messagepar TheSquad » Jeu 31 Juil 2008 15:16

Moi aussi, j'ai eu le même problème, aucune application ne fonctionnait après une synchronisation avec mon ordi...

Étant donné que je ne voulais pas desinstaller certaines applications dans lesquelles, j'avait mis des informations personnelles (eWallet) j'ai tenté la desinstallation et la reinstallation d'une application gratuite (iSaber), et quelques applications dont eWallet se sont mise a refonctionné...
J'ai retenté l'opération avec Shazam, et la toutes mes applications étaient opérationnelles...

Si ça peut aider quelqu'un !!
IPhone 3G 2.1
Avatar de l’utilisateur
TheSquad
 
Message(s) : 191
Inscrit(e) le : Lun 25 Fév 2008 10:19

Messagepar coom » Jeu 07 Août 2008 17:03

J'ai remarqué que le probleme aparaissait lorsque je changeais de compte iTunes ! Par ex, lorsqu'un ami à moi synchronise son iPhone sur mon PC, alors qu'iTunes est connécté avec mon compte, ses applications se lancent et revienne au SpringBoard immediatement. J'ai réussi à regler ce probleme chez moi en me déconnectant/reconnectant (sur iTunes) et en cliquant sur "Autoriser cet ordinateur" (menu Store).

Une question de "droits" ou de "signature" de paquets ? Peut-être une piste à explorer ..
iPhone 3G 16Go (2.0 Customised by WinPwn 2.0.0.3) + iTunes 7.7 @ WinVista Ultimate
coom
 
Message(s) : 13
Inscrit(e) le : Sam 26 Juil 2008 18:07

Messagepar Wooosh » Sam 23 Août 2008 14:08

viewtopic.php?p=18134#18134

attentio a swaptunes
Iphones 4S, 4 et 3GS 5.0.1
Mac OS 10.8.1 Mountain Lion ; PC Vista & W7
Avatar de l’utilisateur
Wooosh
Chef de Rang
 
Message(s) : 1105
Inscrit(e) le : Dim 24 Fév 2008 19:41
Localisation : Da Rouen




Retour vers Problèmes applications AppStore

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 0 invité(s)

cron