Fugu - ssh : connexion impossible

Cydia fonctionne anormalement ou plus du tout, ses logiciels ont planté mon iPhone ou ne s'installent pas pourquoi ?

Modérateur: Mode&Rateurs

Règles du forum
[!] Si vous considérez votre problème comme réglé, merci de le signaler, un modérateur indiquera par une coche verte Image que votre problème est résolu.

Fugu - ssh : connexion impossible

Messagepar cazaux-moutou philippe » Mar 12 Août 2008 10:26

Bonjour

je viens de passer en 2.0.1, depuis ce matin, et depuis avec fugu je n arrives plus a me connecter avec fugu

il me dit connexion impossible sur port 22

merci de votre aide
[*]Imac 24'' Alu - 2,4*2 - 4Go Ram - 10.5.2 - DD : 320 gigas - DD LaCie 500 gigas - NAS 500 gigas
[*]Mac Book pro 15" 2,4ghz 4Go RAM 200 Go
[*]Iphone V1
[*]HP 2610[/list]
Avatar de l’utilisateur
cazaux-moutou philippe
 
Message(s) : 35
Inscrit(e) le : Mar 22 Juil 2008 11:46
Localisation : Guadeloupe

Messagepar NiKKrO » Mar 12 Août 2008 21:00

Si installé, il est activé ?
iPhone US 16Go - Firmware 3.1.2 - Blackrain + Neutered
iPhone 4 16Go Noir Orange - Firmware 4.1 Jailbreaké limera1n
Clés SHSH 4.0 - 4.01 - 4.0.2 - 4.1 sauvegardés sur mon ordi et Cydia (TinyUmbrella)
Opérateur Orange, forfait bloqué avec option Internet Max
OS : Windows XP SP3 + Windows 7 + Ubuntu 10.04
Avatar de l’utilisateur
NiKKrO
Chef de Rang
 
Message(s) : 2420
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Belfort/Montbéliard

Messagepar Dualcore » Mar 12 Août 2008 22:03

Sinon, le réinstaller avec Cydia :D
Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matérielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre compréhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !

Les demandes d'aide postées dans ma messagerie privée ne seront pas prises en considération
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here

Messagepar SnowMonkey » Mar 12 Août 2008 22:56

Euh je ne proposerais rien pour le moment, en attente de réponse ;-)

@+

SnowMo
iPhone 8GB v1/3.0 dÈsimlockÈ, jailbreakÈ naturellement ;-) (PwnageTool 3.0) - Sunrise / OS X 10.5.7 (MacBook Pro)

Je suis ce que je suis gr‚ce ‡ ce que nous sommes tous.
help-info
Avatar de l’utilisateur
SnowMonkey
 
Message(s) : 150
Inscrit(e) le : Mar 13 Mai 2008 22:26
Localisation : On the Web pk ? ;-) (Valais, CH)

Messagepar Tostaki » Mar 12 Août 2008 23:30

Je déplace dans demande d'aide
0x54353039
J'utilise DisMoiOu
Donnez pour la Recherche
--
Pour Android, c'est sur SOSAndroid.fr :)
Avatar de l’utilisateur
Tostaki
Chef de Rang
 
Message(s) : 2029
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : ici ou là bas

Messagepar FixB » Jeu 14 Août 2008 06:43

Même avec le ssh d'activé sur l'iphone, il peut y avoir des pbs pour se connecter en ssh après une maj du firmware avec fugu : ce dernier a en effet ajouté l'iphone dans le fichier des known_hosts du répertoire .ssh de ta home. Il peut être nécessaire de supprimer ce fichier pde ton mac our pouvoir se reconnecter...
FixB
 
Message(s) : 3
Inscrit(e) le : Sam 08 Mars 2008 20:19

Messagepar nantucket » Sam 16 Août 2008 00:57

J'ai eu le même problème avec Fugu, du coup j'ai utilisé CyberDuck et sa fonctionne parfaitement. :-6
iPhone US 16Gb
Orange CH
nantucket
 
Message(s) : 2
Inscrit(e) le : Mer 16 Avr 2008 20:50

Messagepar TomA » Sam 16 Août 2008 08:24

Sinon c'est peut être un problème de clé dans le dossier .ssh
Pour le régler tu peut effacer tout ce qu'il y a dedans comme ceci:

Ouvre un terminal (pour cela tape terminal dans Quiclook (la loupe ))

  • Se rendre dans le dossier .ssh: cd .ssh/
  • Effacer ce qu'il y a dans ce dossier: rm * (le dossier ne contient normalement qu'un fichier nommé: know_host. Tu peut le vérifier en tapant la commande ls avant la deuxième)
    (Il ne faut pas utiliser cette commande ( rm * ) n'importe ou car elle peut être assez dangereuse ;) )


Après normalement cela devrait remarcher.
Personnellement je suis obligé de le faire après chaque Restauration...
Image Image Image

Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matÈrielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre comprÈhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !
Avatar de l’utilisateur
TomA
Chef de Rang
 
Message(s) : 1809
Inscrit(e) le : Dim 11 Mai 2008 17:07
Localisation : Marseille

Messagepar steph.luthi » Sam 30 Août 2008 09:46

Non la solution est de supprimer comme c'est écrit un peu plus loin l'ancienne connection. Pour ce faire, comme c'est un fichier caché, il te faut Tinkertool qui te permet d'afficher les éléments cachés. http://www.bresink.eu/Downloads/TinkerTool.dmg
Puis va dans Utilisateur et tu trouveras un dossier .SSH. Efface son contenu et tout sera en ordre. Merci de me donner des nouvelles!
steph.luthi
 
Message(s) : 2
Inscrit(e) le : Sam 30 Août 2008 09:32



6.12 Figurines 728x90

Retour vers Problèmes Cydia et ses applications

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 0 invité(s)

cron