Le conseil de Zadz : En vous inscrivant, vous aurez beaucoup moins de publicités et un accès à tous les tutoriels!

iPhone V1 USA jailbreakÈ firmware 2.0.2. complÈtement bloquÈ

Un problème de firmware c'est ici

Modérateur: Mode&Rateurs

Règles du forum
[!] Si vous considérez votre problème comme réglé, merci de le signaler, un modérateur indiquera par une coche verte Image que votre problème est résolu.

Messagepar Didl » Mar 02 Sep 2008 22:34

Didl a écrit:
jerjul a écrit:Ben voilà! restaure avec le CustomSOSiPhone, normalement tu es en DFU


Je suis en train de le télécharger mais il est lent aujourd'hui donc il faudra encore attendre une petite heure. Je croise les doigts, je viens d' avoir une sonnerie qui me dit qu' il a détecté un iphone en mode récupération et j' ai de nouveau mon écran mode recovery. Je vais le forcer à l' éteindre en espérant que cela marche.



J' ai le Custom restore SOSiphone sur mon bureau mais quand je clique sur le dossier j' ai 5 fichiers que dois-je choisir.
Didl
 
Message(s) : 34
Inscrit(e) le : Dim 03 Août 2008 10:11

Messagepar Didl » Mar 02 Sep 2008 22:37

Dualcore a écrit:Nous aussi ON TE LE DEMANDE
Fait ce que t'indique le logiciel PwnageTool :=)


J' ai downloadé le Firmware custom restore de SOSiPhone mais il contient 5 fichiers lequel dois je sélectionner.
Didl
 
Message(s) : 34
Inscrit(e) le : Dim 03 Août 2008 10:11

Messagepar Didl » Mar 02 Sep 2008 23:13

jerjul a écrit:Tu ne dois pas avoir 5 fichiers, tu dois avoir ça:
Image

Tu dois télécharger le Custom avec Firefox


Je l' avais chargé avec Safari, je le recharge avec firefox et essaie demain matin, en espérant que cette fois-ci cela marche. Merci pour tout à vous tous, je vous tiens au courant.
Didl
 
Message(s) : 34
Inscrit(e) le : Dim 03 Août 2008 10:11

Messagepar Didl » Mer 03 Sep 2008 20:20

jerjul a écrit:Tu ne dois pas avoir 5 fichiers, tu dois avoir ça:
Image

Tu dois télécharger le Custom avec Firefox


Je l' ai chargé avec firefox et quand je fais alt+ restore firmware SOSiPhone, j' ai une erreur 1403. Je crois que je dois faire quelque chose avec mon iTunes peut-être le désinstaller complètement et ensuite le réinstaller.
Didl
 
Message(s) : 34
Inscrit(e) le : Dim 03 Août 2008 10:11

Messagepar Didl » Mer 03 Sep 2008 20:24

jerjul a écrit:Tu ne dois pas avoir 5 fichiers, tu dois avoir ça:
Image

Tu dois télécharger le Custom avec Firefox



Ce que je trouve également rare j' ai toujours le logo iTunes avec la fiche USB qui rentre dans l' ordi et pas avec la fiche qui rentre dans le dock ou l' iphone comme partout montré comme mode recovery.
Didl
 
Message(s) : 34
Inscrit(e) le : Dim 03 Août 2008 10:11

Messagepar Didl » Mer 03 Sep 2008 20:27

jerjul a écrit:Tu as bien iTunes 7.7.1 ?
Tu as réussi ton mode DFU ?


Je suis bien en 7.7.1. mais le DFU mode reste impossible. J' ai 3 écrans logo Apple, logo iTunes + fiche USB ou éventuellement mode éteint quand je réussis.
Didl
 
Message(s) : 34
Inscrit(e) le : Dim 03 Août 2008 10:11

Messagepar Didl » Mer 03 Sep 2008 20:46

jerjul a écrit:Mode Recovery

Image

recommence avec PwnageTool Tu dois absolument avoir l'écran du Phone noir


Je n' ai pas le même écran j' ai le logo iTunes + fiche USB qui rentre dans l' ordinateur et non la fiche du dock comme sur ton image. Je réessaye le Pwnage Tool, le problème j' ai difficile à l' éteindre.
Didl
 
Message(s) : 34
Inscrit(e) le : Dim 03 Août 2008 10:11

Messagepar Didl » Mer 03 Sep 2008 21:32

Didl a écrit:
jerjul a écrit:Mode Recovery

Image

recommence avec PwnageTool Tu dois absolument avoir l'écran du Phone noir


Je n' ai pas le même écran j' ai le logo iTunes + fiche USB qui rentre dans l' ordinateur et non la fiche du dock comme sur ton image. Je réessaye le Pwnage Tool, le problème j' ai difficile à l' éteindre.


J ' ai à nouveau essayé de passer en DFU. Même après en restore avec le firmware officiel puis essai le Pwnage tool en respectant les 10 secondes, mon logo apple répparait puis ensuite mon logo iTunes + USB. Je pense qu'il y a un sérieux problème. Je ne sais plus quoi faire??
Didl
 
Message(s) : 34
Inscrit(e) le : Dim 03 Août 2008 10:11

Messagepar Didl » Mer 03 Sep 2008 22:04

jerjul a écrit:Et Pwnage Tool te dit encore que l' opération de mode DFU a échoué ?


Oui, j' ai essayé au moins 10 fois. Est ce que je ne dois pas essayer de le jailbreaké mais avec quel méthode sachant que c' est un iphone V1 avec firmware 2.0.2.
Didl
 
Message(s) : 34
Inscrit(e) le : Dim 03 Août 2008 10:11

Précédent



Retour vers Firmware Restauration / Mise à Jour / Jailbreak / DéSIMlockage

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 9 invité(s)

cron