Le conseil de Zadz : En vous inscrivant, vous aurez beaucoup moins de publicités et un accès à tous les tutoriels!

Impossible de rajouter un contact une idée ?

Ecran noir, plus de son, plus rien, on en parle ici...

Modérateur: Mode&Rateurs

Règles du forum
[!] Si vous considérez votre problème comme réglé, merci de le signaler, un modérateur indiquera par une coche verte Image que votre problème est résolu.

Impossible de rajouter un contact une idée ?

Messagepar GrimlocK » Dim 05 Oct 2008 10:21

Bonjour a tous,

alors voila tout fonctionne très bien mais en voulant ajouter un nouveau contact celui-ci ne se crée pas il part une idée ?

je pense que cela peut venir d'une modification quand ton fait une mise jour via cydia d'un programme ou qu'on fasse une installation éventuellement mais pas facile de deviner d'ou cela peut venir car j'ai pas mal de programment a voir si on peut résoudre cela.

si vous avez une idée je prend et je testerais.

merci par avance.
GrimlocK
 
Message(s) : 148
Inscrit(e) le : Dim 06 Avr 2008 13:13

Messagepar GrimlocK » Dim 05 Oct 2008 13:01

ok thanks jerjul je vais allez vérifié cela
GrimlocK
 
Message(s) : 148
Inscrit(e) le : Dim 06 Avr 2008 13:13

Messagepar Dualcore » Dim 05 Oct 2008 13:46

En plus des droits, le propriétaire de la base de donnée peut interférer en 2.x, si le proprio est pas le bon, le plus simple est de passer le fichier en chmod 777 (droits pour tout le monde)

en ligne de commande cela fait chmod -R 777 /Private/Var/mobile/Library/AddressBook
Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matérielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre compréhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !

Les demandes d'aide postées dans ma messagerie privée ne seront pas prises en considération
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here

Messagepar guibite » Lun 17 Nov 2008 23:29

Bonsoir,

je me permets de relancer ce sujet, car j'ai le même problème.
J'ai regardé du côté des permissions, dans le doute j'ai tout coché (sauf les cases du bout set UID, set GID et sticky bit), j'ai redémarrer mon iphone, mais rien.
Et je ne sais pas si c'est lié, mais je ne peux plus prendre de photo non plus.
J'ai un V1 et je suis passé en 2.1
J'avais copié collé les dossiers que je voulais garder (préférences, addressbook et DCIM) que j'ai replacé manuellement. Ca peut venir de là?

Et au passage, j'ai du réinstaller plusieurs fois avant de comprendre que la MAJ de installer me causait des soucis (plus d'accès au télephone, ni à la section mail contact calendrier dans les préférences).

En tout cas merci d'avance pour votre aide précieuse et bonne soirée.
guibite
 
Message(s) : 7
Inscrit(e) le : Jeu 31 Juil 2008 21:44

Messagepar guibite » Mar 18 Nov 2008 00:38

ah zut...
moi je faisais clic droit sur le dossier, propriétés, et je cochais les cases -:2
Je peux te demander comment je dois procéder?
Merci beaucoup pour ton aide!
guibite
 
Message(s) : 7
Inscrit(e) le : Jeu 31 Juil 2008 21:44

Messagepar guibite » Mar 18 Nov 2008 00:48

winSCP
Windows XP
V1 en 2.1
guibite
 
Message(s) : 7
Inscrit(e) le : Jeu 31 Juil 2008 21:44

Messagepar guibite » Mar 18 Nov 2008 01:09

j'ai trouvé une idée de réponse dans le tutoriel de winSCP (installer bsd subsystem)
J'essaye et je vous dis.
En revanche il s'agit bien de cases à cocher non? ("il est possible de modifier les droits d’un dossier, pour cela, clique droit puis propriétés")
Windows XP
V1 en 2.1
guibite
 
Message(s) : 7
Inscrit(e) le : Jeu 31 Juil 2008 21:44

Messagepar guibite » Mar 18 Nov 2008 01:22

oui j'ai lu ça dans la suite du tuto... -:2
Bon ben cette fois j'ai tout fait comme, mais visiblement ça ne change rien.
Est-ce que je dois aussi toucher aux propriété tu .sqlitedb dans le dossier addressbook?
Windows XP
V1 en 2.1
guibite
 
Message(s) : 7
Inscrit(e) le : Jeu 31 Juil 2008 21:44

Messagepar guibite » Mar 18 Nov 2008 08:36

ça marche...
Merci pour ton aide précieux!!!
J'essaye avec le dossier photo maintenant! :-3
Windows XP
V1 en 2.1
guibite
 
Message(s) : 7
Inscrit(e) le : Jeu 31 Juil 2008 21:44

Messagepar guibite » Mar 18 Nov 2008 08:41

bon ben le problème est résolu pour les photos aussi!
Merci beaucoup!!!
Windows XP
V1 en 2.1
guibite
 
Message(s) : 7
Inscrit(e) le : Jeu 31 Juil 2008 21:44



6.12 Figurines 728x90

Retour vers Problèmes Matériel

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron