AptBackup

Cydia fonctionne anormalement ou plus du tout, ses logiciels ont planté mon iPhone ou ne s'installent pas pourquoi ?

Modérateur: Mode&Rateurs

Règles du forum
[!] Si vous considérez votre problème comme réglé, merci de le signaler, un modérateur indiquera par une coche verte Image que votre problème est résolu.
4.13 iPod-728x90

Messagepar arthemus » Sam 11 Oct 2008 16:29

Taiminou, je ne comprends pas ta remarque ???
iMac; iphone 3G; freebox
arthemus
 
Message(s) : 17
Inscrit(e) le : Lun 15 Sep 2008 23:39

Messagepar arthemus » Sam 11 Oct 2008 18:07

J'ai fait la manip.
Effectivement la sauvegarde de produit enfin.

En revanche, l'onglet application dans itunes est toujours grisé... -:2

Je ne comprends vraiment pas pourquoi.
Sur mon 3 G, il n'y a aucun aucun problème. D'ailleurs sur le 2 G ça a fonctionné partiellement une fois.

Le seul point est les deux iphones partagent le même mac et donc la même version d'itunes avec ses applications.

Je nage ....

C'est le dernier point à résoudre pour atteindre le nirvana !!!!
Merci de votre aide !!!
iMac; iphone 3G; freebox
arthemus
 
Message(s) : 17
Inscrit(e) le : Lun 15 Sep 2008 23:39

Messagepar BonZ@i » Sam 11 Oct 2008 18:14

C'est peut être dû à ça alors, sur mac tu ne peux pas créer une autre session, afin de le synchro avec son propre iTunes ?
Passage chez les verts (SGSII)
Windows 7 x64/ MacBook pro 2011 os 10.7
Avatar de l’utilisateur
BonZ@i
Chef de Rang
 
Message(s) : 4580
Inscrit(e) le : Jeu 28 Fév 2008 16:54
Localisation : Nice

Messagepar arthemus » Sam 11 Oct 2008 18:24

A voir.

Je teste cela !
iMac; iphone 3G; freebox
arthemus
 
Message(s) : 17
Inscrit(e) le : Lun 15 Sep 2008 23:39

Messagepar Serial Glisseur » Sam 11 Oct 2008 21:45

Je vais peut-être dire une bêtise mais as tu un compte pour le deuxième Phone ?

N'en ayant qu'un je ne sais même pas si on doit avoir un compte tunes pour chaque Phone ou si un suffit.
Avatar de l’utilisateur
Serial Glisseur
Chef de Rang
 
Message(s) : 4983
Inscrit(e) le : Lun 12 Mai 2008 15:13
Localisation : Sérial Glisseur !!!

Messagepar arthemus » Dim 12 Oct 2008 00:00

Pour répondre à Jerjul, c'est lorsque je sélectionne l'iphone que l'onglet est griset.
C'est l'onglet qui détermine les applications à mettre dans l'iphone lors de la synchro.
En fait l'onglet "s'ouvre", mais tous les choix à l'intérieur sont grisés. On ne peut ni choisir "toutes les appli", ni "Uniquement les appli de la liste".

Il ne s'agit donc pas de la partie Applications d'itunes qui liste les applications présentes sur l'ordinateur.

J'arrive pourtant à synchroniser avec mon iphone.


J'ai également fait le teste avec une autre session.
Le problème se reproduit.
Je pense en conclure qu'il y a un soucis au niveau de l'iphone et non pas du coté du mac.

Y aurait il un réglage qui m'échappe ?
iMac; iphone 3G; freebox
arthemus
 
Message(s) : 17
Inscrit(e) le : Lun 15 Sep 2008 23:39

Messagepar arthemus » Dim 12 Oct 2008 00:15

Hey les gars j'ai trouvé -:-5

J'ai comparé les réglages de l'iphone de ma femme avec le mien.

donc sur le 2 G, menu général, il y avait des restrictions.
Je les ai supprimé et je retrouve l'onglet application actif.
Je ne comprends pas trop le rapport avec la choucroute mais c'est comme ça.

Heureux et soulagés je suis !
J'ai résolu les deux problèmes aujourd'hui. La question de la sauvegarde et des applications.

Conclusion:
Il faut mettre le fichier mobileinstallation "customisé" pour installer les applications crackées mais alors on ne peut plus sauvegarder.
Il faut donc remettre le fichier original pour sauvegarder.

Pour synchroniser les applications, ne pas mettre de restrictions au niveau de l'iphone.



Merci à vous tous de m'avoir orienté dans ces recherches :-1
iMac; iphone 3G; freebox
arthemus
 
Message(s) : 17
Inscrit(e) le : Lun 15 Sep 2008 23:39

Messagepar BonZ@i » Dim 12 Oct 2008 11:06

arthemus a écrit:Merci à vous tous de m'avoir orienté dans ces recherches :-1


Cool, tu auras tout solutionné dans le week end :-6

(je ne savais même pas qu'il y avait des restrictions possible à paramètrer avec les firm 2x)
Passage chez les verts (SGSII)
Windows 7 x64/ MacBook pro 2011 os 10.7
Avatar de l’utilisateur
BonZ@i
Chef de Rang
 
Message(s) : 4580
Inscrit(e) le : Jeu 28 Fév 2008 16:54
Localisation : Nice

Messagepar scavenger » Lun 16 Fév 2009 20:06

BonZ@i a écrit:Pour faire une save de ton iPhone avec iTunes, tu cliques droit sur le nom de l'iphone, et tu choisis Sauvegarder iPhone :-6

Avant la save iTunes, avec APTBackup tu fais "backup"
Suivi de la save sur iTunes, une fois effectué, tu peux faire un restore, et tu ne touches plus à iTunes à la fin de celle-ci (pas de créaton de nouvel iPhone et pas de restoration d'une ancienne sauvegarde...c'est à faire après...)
Ensuite tu fais ton jailbreak, une fois terminé si tu avait FiveIcons d'installé, tu remets comme c'était (réinstallation via Cydia), et si tu ne vois pas appbackup, tu installes BossPrefs et dans l'onglet Poof, tu choisis de voir APTBackup.
Une fois l'appli sur le springboard, tu cliques dessus, et restore.
Enfin, tu choisis la save effectué dans iTunes ci-dessus.

En espérant avoir était le pls clair possible :-1


SI J'AI BIEN COMPRIS, il faut faire :

1) aptbackup -> save
2) iTunes -> save
3) MAJ firmware
4) quickpwn ou autre
5) install bossprefs, poof -> show aptbackup
6) aptbackup ->restore
7) iTunes -> restore

Question 1 : comment aptbackup est encore présent après une MAJ firmware ???
Question 2 : on doit faire une restore iTunes après le jailbreak, APRES avoir réinstallé aptbackup et restauré ??
Question 3 : je pense avoir fait ce que tu décris, mais je n'ai jamais la fonction "restore" dans aptbackup, et je suis pas le seul à pas y arriver.

peux tu confirmer s'il te plait la méthode point par point ?

un grand merci :)
-=ScavengeR=-
scavenger
 
Message(s) : 2
Inscrit(e) le : Lun 16 Fév 2009 19:58

Messagepar Dualcore » Lun 16 Fév 2009 20:42

Question 1 : comment aptbackup est encore présent après une MAJ firmware ???
Aptbackup est sauvé dans les préférences elles même sauvegardées par iTunes, il faut donc bien comprendre que ta sauvegarde iTunes est vitale dans le processus de réinstallation !

Question 2 : on doit faire une restore iTunes après le jailbreak, APRES avoir réinstallé aptbackup et restauré ??
On doit donc en fonction de la réponse du dessus restaurer avec iTunes avant de faire une restauration AptBackup

Question 3 : je pense avoir fait ce que tu décris, mais je n'ai jamais la fonction "restore" dans aptbackup, et je suis pas le seul à pas y arriver.
La fonction restaure dans AptBackup ne fonctionne que si l'on a un Backup dans ses preferences. Sa mise en oeuvre est simple Se connecter en Wifi et Tap sur le bouton restaure puis attendre que les packages de la liste de Backup restaure.

AptBackup ne sauvegarde aucun document ou préférences qui auraient pu être créés par les Applications. ApptBackup ne sais pas non plus prendre en considération les Applications App Store.

Autre point important, aucune des applications à restaurer ne doit avoir eu un nom changé avec Rename.
Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matérielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre compréhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !

Les demandes d'aide postées dans ma messagerie privée ne seront pas prises en considération
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here

Messagepar scavenger » Lun 16 Fév 2009 21:55

hmmmmm moué :) ça a marché ...

il faut bien installer aptbackup PUIS restaurer l'iPhone... Ca prend un MAX e temps, ça reboot, puis aptbackup restore fait la même chose, ça reboot, et les applications Cydia sont presque toutes revenues ...

Le fond d'écran Winterboard aussi,mais pas les themes

C'est pas mal, on gagne un peu de temps c'est vrai :-)

merci pour ton aide !
-=ScavengeR=-
scavenger
 
Message(s) : 2
Inscrit(e) le : Lun 16 Fév 2009 19:58

Messagepar Serial Glisseur » Mar 17 Fév 2009 00:29

scavenger a écrit:hmmmmm moué :) ça a marché ...
Ca prend un MAX e temps, ça reboot, puis aptbackup restore fait la même chose, ça reboot, et les applications Cydia sont presque toutes revenues ...

Le fond d'écran Winterboard aussi,mais pas les themes

C'est pas mal, on gagne un peu de temps c'est vrai :-)

merci pour ton aide !


Tu as aussi la possibilité de tout ré-installer à la main et là ça prend un max de max de temps.

C'est sur que la solution du claquage de doigts est plus rapide mais nettement moins efficace !!!
Avatar de l’utilisateur
Serial Glisseur
Chef de Rang
 
Message(s) : 4983
Inscrit(e) le : Lun 12 Mai 2008 15:13
Localisation : Sérial Glisseur !!!

Précédent


6.12 Figurines 728x90

Retour vers Problèmes Cydia et ses applications

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)