Le conseil de Zadz : En vous inscrivant, vous aurez beaucoup moins de publicités et un accès à tous les tutoriels!

MyMedia Lite V2.0 Probleme.

Cydia fonctionne anormalement ou plus du tout, ses logiciels ont planté mon iPhone ou ne s'installent pas pourquoi ?

Modérateur: Mode&Rateurs

Règles du forum
[!] Si vous considérez votre problème comme réglé, merci de le signaler, un modérateur indiquera par une coche verte Image que votre problème est résolu.

MyMedia Lite V2.0 Probleme.

Messagepar regis13 » Mar 14 Oct 2008 13:45

Bonjour, J'ai un petit problème avec l'Application MyMedia Lite V2.0.
Voila quand je télécharge un MP4 que j'ai regardé sur YouTube il est bien dans MyMedia Lite avec le nom du fichier original sans extension donc je le renomme avec extension MP4. Ensuite je le télécharge et une fois fini (100%) MyMedia Lite se ferme.
Je l'ouvre de nouveau et je n'ai rien dans vidéo ni dans audio !!!
Une personne peut m'aider SVP. MERCI.
Voici les images.
Dernière édition par regis13 le Mar 14 Oct 2008 13:54, édité 1 fois.
Image
Avatar de l’utilisateur
regis13
 
Message(s) : 8
Inscrit(e) le : Dim 08 Juin 2008 01:22
Localisation : Belgique

Messagepar Dualcore » Mar 14 Oct 2008 13:53

Essai de le réinstaller

si cela ne donne pas de résultats, je pense à
un problème de droits sur le dossier MyMediaLite qui sert aux téléchargements.

passe le dossier en 777 avec un Terminal
Code : Tout sélectionner
chmod 777 -R /private/var/mobile/Media/MyMediaLite
Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matérielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre compréhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !

Les demandes d'aide postées dans ma messagerie privée ne seront pas prises en considération
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here

Messagepar regis13 » Mar 14 Oct 2008 13:56

J'essaye direct :-6
Image
Avatar de l’utilisateur
regis13
 
Message(s) : 8
Inscrit(e) le : Dim 08 Juin 2008 01:22
Localisation : Belgique

Messagepar regis13 » Mar 14 Oct 2008 14:23

Réinstaller fait et rien ne change.
Droits sur le dossier en 0777 fait aussi et rien ne change non plus.
:G:
Image
Avatar de l’utilisateur
regis13
 
Message(s) : 8
Inscrit(e) le : Dim 08 Juin 2008 01:22
Localisation : Belgique

Messagepar regis13 » Mar 14 Oct 2008 14:31

J'ai trouvé !!!
Je renomme le fichier iPhone.mp4 et là il est dans vidéo bizarre !!! :Goo:
Renommer Era Ameno.mp4 ne va pas :cry:
Image
Avatar de l’utilisateur
regis13
 
Message(s) : 8
Inscrit(e) le : Dim 08 Juin 2008 01:22
Localisation : Belgique

Messagepar regis13 » Mar 14 Oct 2008 14:38

Ca va trouver pourquoi il ne va pas.
Je suis nul nommer fichier Era Ameno n'est pas bon mais Era_Ameno ou Era-Ameno (pas de séparation) oui avec extension MP4 ou mp4 bien sur.
Ok
Image
Avatar de l’utilisateur
regis13
 
Message(s) : 8
Inscrit(e) le : Dim 08 Juin 2008 01:22
Localisation : Belgique

Messagepar Dualcore » Mar 14 Oct 2008 15:11

Ahhhh oui c'est vrai j'ai oublié de préciser : NE PAS METTRE D'ESPACE dans le nom du fichier et pas de caractères exotiques comme / ? @ % ... etc

Que des lettres et des chiffres et sans accents !

Scouze pour cet oubli -:2

J'ai rajouté l'info dans le repository.
Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matérielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre compréhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !

Les demandes d'aide postées dans ma messagerie privée ne seront pas prises en considération
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here



6.12 Figurines 728x90

Retour vers Problèmes Cydia et ses applications

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité