Le conseil de Zadz : En vous inscrivant, vous aurez beaucoup moins de publicités et un accès à tous les tutoriels!

Avoir OpenSSH sans devoir Jailbreaker son iPhone ?

Les annonces Cydia ou Installer

Modérateur: Mode&Rateurs

4.1 Soldes jeux video 728x90 i

yellowsn0w pas au point

Messagepar Chris22 » Ven 02 Jan 2009 22:30

Bonsoir,

Sur le conseil de T509, je suis les tuto pour utiliser yellowsn0w mais cela ne marche pas du tout chez moi, il arrête la recherche réseau immédiatement (je voies le texte recherche apparaitre et disparaitre tout de suite et je peux attendre des heures, il n'y aura aucun réseau capté (il affiche juste le petit carré et 4 petits traits... j'ai pourtant essayé TOUTES les manipulations conseillées, il y en a quelques unes de fortes différentes d'ailleurs, mais aucune ne marche malheureusement et j'ai toujours dans opérateur "Carrier 2.9"... Donc pas de solution immédiate et je remets ma TurboSIM n'ayant pas le choix...

Sinon pour récupérer mes contacts présents sur ma SIM, pourquoi dans le menu "Mail, Contacts..." le bouton "Importer les contacts SIM" ne marche pas ? Merci d'avance pour vos idées.

Bonne fin de soirée
CH.
Mac OS-X SnowLéopard / Windows XP ; iPhone 3G 16Go
Activé et Jailbreaké en 3.1.2 baseband en 05.11.07 et Désimlocké officiellement
Opérateur SFR - Forfait illimythics iPhone
Chris22
 
Message(s) : 30
Inscrit(e) le : Mar 23 Déc 2008 23:36
Localisation : Ile de France

Messagepar Dualcore » Ven 02 Jan 2009 22:36

pour l'import des contacts il est fort probable que ça ne marche pas à cause de la TurboSIM qui fait obstacle.

Tu utilises quelle version de firmware / baseband et quelle version de YellowSn0w ?

YellowSn0w ne fonctionne que sur un firmware / baseband 2.2 et ta signature indique un firmware 2.1 !
Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matérielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre compréhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !

Les demandes d'aide postées dans ma messagerie privée ne seront pas prises en considération
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here

Pas d'activation sans TurboSIM

Messagepar Chris22 » Sam 03 Jan 2009 20:38

Bonsoir,

Pour répondre, j'ai effectivement mis à jour mon profil, pour Yellosn0w je suis en 0.9.4 (j'ai même essayé via Installer après avoir essayé par Cydia mais sans succès), mais je ne sais comment voir dans quelle baseband je suis ?

Donc j'ai même essayé de mettre le CarrierManager spécial SFR (dispo sur Installer) mais je ne voies aucun changement ni ou on peut manager ce carrier (opérateur) (pas d'icône ni de menu de configuration trouvé après cette installation ??)...

Bref, j'ai bien remis ma TurboSIM, n'ayant pas trouvé de solution fonctionnelle !

Pour finir, je dois être assez mauvais sur Mac, car j'ai tenté en SSH de faire une sauvegarde de mon iPhone3G en sauvant les dossiers depuis la racine (\) de l'iPhone sur le bureau de mon Mac, mais je n'ai pu copier qu'une partie, car avec CYBERDUCK, j'ai eu des erreurs de cibles plus accessibles sur des volumes qui avaient le même nom que mon Mac !!! et lorsque j'ai rallumé le lendemain mon Mac, Le boot bloqué avec impossible de taper quoi que ce soit sur mon login (pas de clavier ni de souris actif !!!!) et pourtant avec l'utilitaire disque: il n'y a aucun problème... Je n'y comprends rien du tout sur ce qui a pu se passer et je sens que je vais devoir restaurer une sauvegarde vieille de trois semaines... hic ! et je vais avoir du boulot pour retrouver le système dans l'état ou il était avant d' être planté... Comment une sauvegarde de l'iPhone a t'il pu causer autant de dégat dans mon système Mac ????

Chris
Mac OS-X SnowLéopard / Windows XP ; iPhone 3G 16Go
Activé et Jailbreaké en 3.1.2 baseband en 05.11.07 et Désimlocké officiellement
Opérateur SFR - Forfait illimythics iPhone
Chris22
 
Message(s) : 30
Inscrit(e) le : Mar 23 Déc 2008 23:36
Localisation : Ile de France

Messagepar Dualcore » Dim 04 Jan 2009 02:16

Pour ta version de baseband la réponse est > LA <
Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matérielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre compréhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !

Les demandes d'aide postées dans ma messagerie privée ne seront pas prises en considération
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here

Messagepar Dualcore » Dim 04 Jan 2009 02:16

Si tu as une peu de temps, je te propose de lire > cela <
Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matérielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre compréhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !

Les demandes d'aide postées dans ma messagerie privée ne seront pas prises en considération
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here

Messagepar iPsos » Dim 04 Jan 2009 05:02

Je me demandais quelque chose.

Etant donné qu'il est possible d'utiliser DiskAid avec un Iphone non jailbreaké, il est aussi possible de modifier les .plist/ajouter des applis, etc..

Je me trompe?

Et donc une appli qui automatiserais tout ça, par USB, serait aussi bien compatible Iphone JB, que non JB (pas le wisky -:3 )
Commencez par remplir votre PROFIL
Ainsi qu'effectuer une RECHERCHE avant de poster
Et surtout n'oubliez pas d'aller sur SosAndroÔd

Merci d'Ítre avec nous ;)
Avatar de l’utilisateur
iPsos
Chef de Rang
 
Message(s) : 1265
Inscrit(e) le : Jeu 11 Sep 2008 19:25

Messagepar Serial Glisseur » Dim 04 Jan 2009 05:08

Pas sur, faut voir avec un spécialiste.
Avatar de l’utilisateur
Serial Glisseur
Chef de Rang
 
Message(s) : 4983
Inscrit(e) le : Lun 12 Mai 2008 15:13
Localisation : Sérial Glisseur !!!

Messagepar BonZ@i » Dim 04 Jan 2009 13:49

Si l'iphone n'est pas jailbreaké, tu n'auras pas accès à toute l'arborescence de l'iPhone, et tu pourras encore moins écrire dedans...
Puis avec Diskaid on ne peut pas tout faire (ex: changer les droits...)
Passage chez les verts (SGSII)
Windows 7 x64/ MacBook pro 2011 os 10.7
Avatar de l’utilisateur
BonZ@i
Chef de Rang
 
Message(s) : 4580
Inscrit(e) le : Jeu 28 Fév 2008 16:54
Localisation : Nice

Baseband et Yellosn0w

Messagepar Chris22 » Dim 04 Jan 2009 14:59

Pour répondre à dualcore,
Effectivement je suis bien en firmware 2.2 (5G77) mais par conre je ne comprends pas pourquoi je suis resté en Prog. du modem (baseband) en 02.11.07 ??

Donc à priori mon passage en 2.2 ne m'a pas fait changer de baseband donc pas d'issue possible pour Yellowsn0w alors ?

Ma trubosim continue à fonctionner donc pas de souci, mais c'est bien dommage...

Merci de vos infos, je dois tenter de récupérer mon Macbook dont le boot a été bousillé par la copie du contenu de mon iphone en SSH...
Bonne fin de week-end
Chr.
Mac OS-X SnowLéopard / Windows XP ; iPhone 3G 16Go
Activé et Jailbreaké en 3.1.2 baseband en 05.11.07 et Désimlocké officiellement
Opérateur SFR - Forfait illimythics iPhone
Chris22
 
Message(s) : 30
Inscrit(e) le : Mar 23 Déc 2008 23:36
Localisation : Ile de France

Messagepar BonZ@i » Dim 04 Jan 2009 15:01

Tu as dû passer par un customFW...

Il te suffit de faire une màj ou restore normal avec itunes, ensuite utiliser Quickpwng pour le jailbreaker et pour finir Yellowsn0w
Passage chez les verts (SGSII)
Windows 7 x64/ MacBook pro 2011 os 10.7
Avatar de l’utilisateur
BonZ@i
Chef de Rang
 
Message(s) : 4580
Inscrit(e) le : Jeu 28 Fév 2008 16:54
Localisation : Nice

Messagepar Dualcore » Dim 04 Jan 2009 15:58

je suis resté en Prog. du modem (baseband) en 02.11.07


Ne cherche pas plus loin pourquoi YellowSn0w n'a jamais fonctionné !
De plus ce qui m'a mis sur le piste c'est que ta TurboSIM ancienne génération n'aurait plus du être en état de fonctionner :-3

Pour confirmer ce que dit BonZai, et oui, re restaure avec le firmware officiel 2.2 avec iTunes puis Jailbreak et YellowSn0w

Promis c'est le dernier tour de piste, on a tous les éléments nécessaires cette fois.

Bientôt en firmware 2.2 et plus de TS - Elle est pas belle la vie ?
Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matérielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre compréhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !

Les demandes d'aide postées dans ma messagerie privée ne seront pas prises en considération
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here

Re: Solution trouvée

Messagepar sebi-one » Mer 18 Fév 2009 19:51

Chris22 a écrit:Merci à tous en tout cas,
Pour mon problème, et vous donner de plus amples informations, j'ai un macbook pro depuis 1 an, et la dernière version 10.5.6. J'ai effectué la petite opération pour revenir sur les pilotes 10.5.5 (cela concerne l'USB à priori).
J'ai finalement réussi la manoeuvre car en fait l'erreur 21 venait du fait que je n'étais pas dans le bon mode, mais je ne connaissais pas la différence entre les deux modes 'restauration' et 'mode DFU', et quand je suis passé réellement en mode "dfu", je suis tombé sur l'erreur 1600 !! J'ai alors décidé de passer sur un PC Windows XP et j'ai réussi, non sans difficultés, à suivre votre tuto de l'erreur 1600 et dès que mon iPhone est passé sur un écran "blanc" j'ai pu installer le fichier SOSiPhone en version 2.2 avec activation sans erreur et alors repasser sur le Mac et faire une restauration de mes paramètres (contacts, sms etc... sauf les listes de music car c'était une synchro manuelle, dommage car j'en avais quelques uns que je vais devoir refaire...). Bref je suis désormais en 2.2 activé et jailbreaké !
Il me reste un seul souci, le menu "Importer les contacts SIM" sur l'iPhone qui ne marche toujours pas et je ne comprends pas pourquoi ?? Si vous avez une idée ?
Désormais je vais voir vraiment tout ce que peut m'offrir cet iPhone...

Très bonne année 2009 à vous tous.
CH.

Bonsoir à tous je voulais juste réagir à ce post, moi aussi j'ai une erreur 1600 sous mac 10.4 ou 10.5 avec itunes mais elle n'apparait pas avec tout les iphones que je débloque, et cà c'est bizzard quand même et je n'ai toujours pas trouvé de scrutation à ça . Est-ce possible qu'une bride de FW originale subsiste dans certain Iphone??? il serai judicieux que plusieur 'antre nous ce penche sur ce problème non? enfin ceux qui sont intéressés me contact: ) à plus.
Imac intel 2.6 Ghz 20"
Iphone 2.2.1 V1
NoteBook Asus sous vista
sebi-one
 
Message(s) : 23
Inscrit(e) le : Mer 06 Août 2008 18:27

Messagepar BonZ@i » Jeu 19 Fév 2009 12:13

C'est vrai que cette erreur ne se fait pas sur tous les iphones, on avait pu s'en apercevoir avec Dual, par contre pour les raisons, aucunes idées !
Passage chez les verts (SGSII)
Windows 7 x64/ MacBook pro 2011 os 10.7
Avatar de l’utilisateur
BonZ@i
Chef de Rang
 
Message(s) : 4580
Inscrit(e) le : Jeu 28 Fév 2008 16:54
Localisation : Nice

Précédent


6.12 Figurines 728x90

Retour vers Nouveautés logiciels (Cydia & App Store...)

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 0 invité(s)