Winterboard - bug de polices

Cydia fonctionne anormalement ou plus du tout, ses logiciels ont planté mon iPhone ou ne s'installent pas pourquoi ?

Modérateur: Mode&Rateurs

Règles du forum
[!] Si vous considérez votre problème comme réglé, merci de le signaler, un modérateur indiquera par une coche verte Image que votre problème est résolu.

Winterboard - bug de polices

Messagepar ftdm » Mer 04 Fév 2009 14:13

Salut !

J'ai installé winterborad il y a 1 mois environ (j'ai mon iphone depuis noel seulement :-8 )

L'autre jour, j'ai vu que Cydia me proposait une mise à jour. Je me suis dis : Pourquoi pas ! Y'aura peut etre de nouvelles options !

La mise à jour se passe bien, le springboard se relance et là, grosse déception !!!!!

Toutes les polices ont changées, en pas en bien (enfin, ça reste perso comme point de vue !)

Toutes les polices sont passées en Times New roman (ou quelque chose qui y ressemble), c'est pas très lisible et fatiguant !

Celà concerne : Déverouiller, nom des icones, menus, mails,...

Du coup, j'ai du désinstaller Winterboard et tout est redevenu dans l'ordre !

Savez-vous d'où celà peut venir ?
iPhone 3G - Firmware 3.0 - JailbreakÈ - forfait orange - MacBook => Leopard
ftdm
 
Message(s) : 10
Inscrit(e) le : Mer 04 Fév 2009 14:06

Messagepar Dualcore » Mer 04 Fév 2009 14:20

Tu as du sélectionner un Thème qui change les polices de ton iPhone.

Regarde ce que tu avais de cochés dans Winterboard. Par défaut si rien n'est sélectionné tu gardes les polices d'origine
Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matérielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre compréhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !

Les demandes d'aide postées dans ma messagerie privée ne seront pas prises en considération
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here

Messagepar ftdm » Mer 04 Fév 2009 14:27

Merci pour ta réponse rapide !

Je n'utilise Winterboard QUE pour mettre un wallpaper sur le springboard.

Je n'ai jamais installé de thème -:8

Ou alors, peut-être qu'en fesant la mise à jour via Cydia, ça a installé un thème en même temps ?? Comment vérifier celà ?
iPhone 3G - Firmware 3.0 - JailbreakÈ - forfait orange - MacBook => Leopard
ftdm
 
Message(s) : 10
Inscrit(e) le : Mer 04 Fév 2009 14:06

Messagepar Dualcore » Mer 04 Fév 2009 14:33

WinterBoard installe des thèmes de "démo"

Pour le savoir regarde ce qui est coché dans WinterBoard.
Ce n'est pas vraiment utile d'avoir WinterBoard pour changer un fond d'écran du lockscreen, l'iPhone fait ça très bien en natif...

Si tu sélectionnes un "wallpaper" via WinterBoard et s'il y a un fichier info.plist qui demande de changer les polices, tes polices seront affectées !
Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matérielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre compréhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !

Les demandes d'aide postées dans ma messagerie privée ne seront pas prises en considération
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here

Messagepar ftdm » Mer 04 Fév 2009 15:03

Merci !

Je viens de comprendre...

Depuis la mise à jour de Winterboard, Saurik installe son thème par défaut. Et son thème, ce n'est que la personnalisation des polices -:2

Suffit de décocher "Saurik" dans les options de winterboard et le tour est joué !!!

PS : j'utilise Winterboard pour changer le wallpaper du SPRINGBOARD et non du SCREENLOCK.

D'aillerus, y a-t-il une astuce "simple et rapide" sans passer par SSH pour avoir un wallpaper différent entre le Springboard et le screenlock ??
iPhone 3G - Firmware 3.0 - JailbreakÈ - forfait orange - MacBook => Leopard
ftdm
 
Message(s) : 10
Inscrit(e) le : Mer 04 Fév 2009 14:06

Messagepar Dualcore » Mer 04 Fév 2009 15:21

WinterBoard reste l'astuce la plus simple et la plus sécure en cas de besoin de faire une marche arrière avec un jailbreak fait avec Quick.

Après dans l'absolu, la méthode les plus geek de faire ce que tu veux faire sans utiliser Winterboard commence au moment du jailbreak...

Tu dois installer ton firmwware avec iTunes normalement
Puis avoir une macintosh (je sais c'est pas tout le monde...)
Utiliser Pusher
et ensuite utiliser QuickPwn 2.2.5-2

Et la miracle tu as une fonction dans les réglages qui te permets de changer à la volée les images du LockScreen et du SpringBoard sans utiliser WinterBoard.

Bien entendu, WinterBoard reste compatible avec cet utilitaire qui s'installe au moment de Pusher.

en image ça donne ça
Image

et si tu as besoin, j'ai la version traduite en Français ;) et son LockBacground Rip Dev par défaut
ImageImage
Dernière édition par Dualcore le Mer 04 Fév 2009 15:39, édité 1 fois.
Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matérielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre compréhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !

Les demandes d'aide postées dans ma messagerie privée ne seront pas prises en considération
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here

Messagepar ftdm » Mer 04 Fév 2009 15:31

Merci pour cette astuce...

Mais je n'ai pas de Mac :BC:

Bon, ben maintenant, je vais ma lancer dans la personnalisation des icones...

Tkx
iPhone 3G - Firmware 3.0 - JailbreakÈ - forfait orange - MacBook => Leopard
ftdm
 
Message(s) : 10
Inscrit(e) le : Mer 04 Fév 2009 14:06

Messagepar Jakyssime » Jeu 05 Fév 2009 19:06

ftdm a écrit:Suffit de décocher "Saurik" dans les options de winterboard et le tour est joué !!!

Exact, j'ai eu le même soucis et reparé ainsi.
iPhone US V1 => 2.02
iPhone Fr 3G 8 Go => 2.2
iPhone 4
Windows Vista, SFR
Avatar de l’utilisateur
Jakyssime
 
Message(s) : 73
Inscrit(e) le : Mer 29 Oct 2008 20:11




Retour vers Problèmes Cydia et ses applications

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)