Le conseil de Zadz : En vous inscrivant, vous aurez beaucoup moins de publicités et un accès à tous les tutoriels!

Wifi Grisé, pas de modem, baseband corrompu, erreur 1012

Ecran noir, plus de son, plus rien, on en parle ici...

Modérateur: Mode&Rateurs

Règles du forum
[!] Si vous considérez votre problème comme réglé, merci de le signaler, un modérateur indiquera par une coche verte Image que votre problème est résolu.

Wifi Grisé, pas de modem, baseband corrompu, erreur 1012

Messagepar Dualcore » Dim 29 Mars 2009 04:10

>> Manipulations réservée aux iPhone v1 dos alu
Tuto de la dernière chance nécessitant un niveau technique très élevé

Etat de l'iPhone :

- Wifi Grisé,
- Pas de modem de communication,
- Baseband corrompu donc indétectable,
- Restauration ou mise à jour donnant une erreur 1012 avec iTunes.


ATTENTION LES EXPLICATIONS ET OUTILS QUI SUIVENT NE SONT PAS ADAPTÉ A L'IPHONE 3G = NE PAS UTILISER AVEC UN 3G ! - C'EST ASSEZ CLAIR ? BON, ALORS OK ON Y VA !



Utilisez Kiphone mais vous devez IMPÉRATIVEMENT avoir un iPhone avec un firmware 1.1.4 ou plus ancien.

lien vers la page de téléchargement et tuto (en anglais) de Kiphone

Ensuite une fois le baseband effacé vous restaurez en 2.2.1 et vous devez retrouver réseau et tout le tralala.

Ce qu'il faut faire :

1. Etre sous iTunes 7.5 et avoir un iPhone v1 dos alu qui fait une erreur 1012 à la mise à jour ou restauration

2. Restauration en 1.1.4 officiel -> erreur 1012 (Baseband corrompu donc le firmware 1.1.4 ne peut se réinstaller)

3. Forcer la sortie du mode restauration (iTunes + Plug USB) avec iBrick 0.91 ce qui donne un écran rouge, puis mode "appels d'urgence"

4. Utilisation d'iPlus (pour installer MobileTerminal VT-100 ainsi que le BSD Subsystem sur l'iPhone)

5. Activer l'iPhone mais sans le désimlockage en lançant en DOS : iPlus -a -j

6. Téléchargement d'un set d'outils comprenant "ienew" et "ieraser" ici : pack disponible ici

7. Télécharger "DiskAid" afin de transferer les fichiers du set d'outils dans /usr/bin de l'iPhone via USB

8. Lancer mobileTerminal sur l'iPhone (Login: root / pass: alpine)

8.1 - Exécution des commandes suivantes :
launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
chmod 777 ienew
killall -9 CommCenter
ienew

9. Ce qui donne ceci sur l'écran iPhone :
Code : Tout sélectionner
# ienew
Resetting Baseband...Done
Opened: /dev/tty.baseband
iEraser for 112OTB: tool by geohot
Waiting for data...
Got Header: 77 0b cc
02 00 85 00 02 00 FF FF 85 02 03 00
SECPACK
02 00 04 02 06 00 01 00 00 00 00 00 0B 02 03 00
Erase
02 00 05 08 02 00 00 00 07 08 03 00
02 00 06 08 06 00 01 00 00 00 A0 00 AD 08 03 00
02 00 06 08 06 00 01 00 00 00 A0 00 AD 08 03 00
02 00 06 08 06 00 01 00 00 00 A0 00 AD 08 03 00
02 00 06 08 06 00 01 00 00 00 A0 00 AD 08 03 00
02 00 06 08 06 00 01 00 00 00 A0 00 AD 08 03 00
02 00 06 08 06 00 01 00 00 00 A0 00 AD 08 03 00
02 00 06 08 06 00 01 00 00 00 A0 00 AD 08 03 00
02 00 06 08 06 00 01 00 00 00 A0 00 AD 08 03 00


10. Lancement de iLiberty+ (disponible ici : http://george.insideiphone.com/index.php/iliberty/ ) avec selection du Payload "reflash baseband 04.04.05_G", et pas d'autres options.

11. Lancement à nouveau de iLiberty+ avec sélection de "Jailbreak" et "Activate", mais toujours pas "unlock"!

12. Vérification baseband depuis l'iPhone menu Réglages -> Général -> Informations -> Modem version: 04.04.05_G

- Maintenant on passe sous iTunes 8.x

13. SHIFT+Restauration et sélection du dernier Custom_firmware 2.2.1 pour iPhone v1 non Activé.

Si ce n'est pas un problème de panne matérielle, l'iPhone devrait retrouver ses fonctions normales.



++++++++++++++++++++++++++++++++++++++++++++++++++++
Seconde possibilité légèrement plus courte trouvée chez nos amis Belges => http://www.belgium-iphone.com/ (désolé, je n'ai plus le lien d'accès direct)

1. Utilisation dans un premier temps de iTunes 7.5 :

2. Restauration en 1.1.4 officiel -> erreur 1012 (Baseband corrompu donc le firmware 1.1.4 ne peut se réinstaller)

3. Forcer la sortie du mode restore (iTunes + USB) avec iBrick 0.91 passage en écran rouge, puis mode "appels d'urgence".

4. Utilisation d'iPlus...

5. Activer l'iPhone mais pas le désimlockage en lançant en DOS : iPlus -a -j

6. Downloader "Kiphone" http://iphone-freak.com/en/page1/page1.html

7. Selectionner "downgrade baseband" et "ierase"

8. Lancement de iLiberty+ (disponible ici : http://george.insideiphone.com/index.php/iliberty/ ) avec selection du Payload "reflash baseband 04.04.05_G" sans autres options.

9. Lancer de nouveau iLiberty+ avec sélection de "Jailbreak" et "Activate", mais pas "unlock"

10. Vérification de la version du baseband depuis l'iPhone menu Réglages -> Général -> Informations : 04.04.05_G

- Maintenant on utilise iTunes 8

11. SHIFT+Restauration et sélection du dernier Custom_firmware 2.2.1 adapté à l'iPhone.
Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matérielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre compréhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !

Les demandes d'aide postées dans ma messagerie privée ne seront pas prises en considération
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here

Re: Wifi Grisé, pas de modem, baseband corrompu, erreur 1012

Messagepar BonZ@i » Dim 29 Mars 2009 15:21

Ca me rappel des souvenirs tout ça, à l'époque lorsque j'avais 2 v1 dont l'un (qui me servait de cobaye) que j'avais voulu remettre avec le baseband 4.6 suis à la toute dernière méthode de downgrade avec le possibilité de repasser à l'origine...et oui c'est ça de vouloir tester avant tout le monde !!!

Erreur 1012, et paf le coeur s'emballe...lol...je suis même passé ensuite par la 1011 tout proche de la crise cardiaque maintenant :D car généralement cette dernière est fatale, et avec une méthode un peu ressemblante et sans le vouloir car pas de tuto à l'époque j'ai fini par le retrouver !!!

Dudu et NiKKrO doivent s'en rappeler de cette histoire -:-5
Passage chez les verts (SGSII)
Windows 7 x64/ MacBook pro 2011 os 10.7
Avatar de l’utilisateur
BonZ@i
Chef de Rang
 
Message(s) : 4580
Inscrit(e) le : Jeu 28 Fév 2008 16:54
Localisation : Nice

Re: Wifi Grisé, pas de modem, baseband corrompu, erreur 1012

Messagepar Wooosh » Dim 29 Mars 2009 16:35

au moins 45 minutes sous terminal et ssh, chaud chaud les marrons mais m'a sauvé une fois :Brr
Iphones 4S, 4 et 3GS 5.0.1
Mac OS 10.8.1 Mountain Lion ; PC Vista & W7
Avatar de l’utilisateur
Wooosh
Chef de Rang
 
Message(s) : 1105
Inscrit(e) le : Dim 24 Fév 2008 19:41
Localisation : Da Rouen

Re: Wifi Grisé, pas de modem, baseband corrompu, erreur 1012

Messagepar NiKKrO » Dim 29 Mars 2009 17:13

BonZ@i a écrit:Ca me rappel des souvenirs tout ça, à l'époque lorsque j'avais 2 v1 dont l'un (qui me servait de cobaye) que j'avais voulu remettre avec le baseband 4.6 suis à la toute dernière méthode de downgrade avec le possibilité de repasser à l'origine...et oui c'est ça de vouloir tester avant tout le monde !!!

Erreur 1012, et paf le coeur s'emballe...lol...je suis même passé ensuite par la 1011 tout proche de la crise cardiaque maintenant :D car généralement cette dernière est fatale, et avec une méthode un peu ressemblante et sans le vouloir car pas de tuto à l'époque j'ai fini par le retrouver !!!

Dudu et NiKKrO doivent s'en rappeler de cette histoire -:-5

Ahhh le bon temps :-4
iPhone US 16Go - Firmware 3.1.2 - Blackrain + Neutered
iPhone 4 16Go Noir Orange - Firmware 4.1 Jailbreaké limera1n
Clés SHSH 4.0 - 4.01 - 4.0.2 - 4.1 sauvegardés sur mon ordi et Cydia (TinyUmbrella)
Opérateur Orange, forfait bloqué avec option Internet Max
OS : Windows XP SP3 + Windows 7 + Ubuntu 10.04
Avatar de l’utilisateur
NiKKrO
Chef de Rang
 
Message(s) : 2420
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Belfort/Montbéliard

Re: Wifi Grisé, pas de modem, baseband corrompu, erreur 1012

Messagepar BonZ@i » Jeu 02 Avr 2009 22:17

Ouai c'est clair, que de bons souvenirs en tout cas :-1
Passage chez les verts (SGSII)
Windows 7 x64/ MacBook pro 2011 os 10.7
Avatar de l’utilisateur
BonZ@i
Chef de Rang
 
Message(s) : 4580
Inscrit(e) le : Jeu 28 Fév 2008 16:54
Localisation : Nice




Retour vers Problèmes Matériel

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité