ProblËme avec lockinfo franÁais

Cydia fonctionne anormalement ou plus du tout, ses logiciels ont planté mon iPhone ou ne s'installent pas pourquoi ?

Modérateur: Mode&Rateurs

Règles du forum
[!] Si vous considérez votre problème comme réglé, merci de le signaler, un modérateur indiquera par une coche verte Image que votre problème est résolu.
728_90_illimite_promo_backup.gif

Problème avec lockinfo français

Messagepar zake31 » Dim 10 Jan 2010 18:41

Bonsoir,
voilà ça fait une semaine que j'ai ajouté votre source mais je pense qu'il un problème avec car elle marche. en faite quand je clique sur installer ils me disent qu'elle est pas disponible ou un truc dans ce genre bref alors je ne sais pas si elle marche ou pas. Avant j'avais lockinfo de bigboss.
j'ai un iPhone 3G, en 3.1.2 et il est jailbreacké.
je vous remercie pour vos efforts et votre travail.
Bonne continuation.

Image
zake31
 
Message(s) : 87
Inscrit(e) le : Sam 02 Jan 2010 18:40

Re: Problème avec lockinfo français

Messagepar Dualcore » Dim 10 Jan 2010 20:56

Je n'ai pas tout compris, mais je te confirme que notre source fonctionne.

Si tu pouvais mettre le message (d'erreur) exact, ça aiderai...
Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matérielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre compréhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !

Les demandes d'aide postées dans ma messagerie privée ne seront pas prises en considération
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here

Re: Problème avec lockinfo français

Messagepar zake31 » Dim 10 Jan 2010 22:31

Bonsoir,
ils mettent mon application que je veux télécharger "lockinfo" en attente et ils me disent:
Note: les modifications demandées ne peuvent pas être appliquées à cause de dépendances ou de conflits impossibles à identifier automatiquement.
merci d'avance pour ton aide.

Image
zake31
 
Message(s) : 87
Inscrit(e) le : Sam 02 Jan 2010 18:40

Re: Problème avec lockinfo français

Messagepar Dualcore » Lun 11 Jan 2010 08:41

Manifestement tu as un conflit de package, sans le message exact, il n'est pas possible de t'aider à résoudre ce problème.
Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matérielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre compréhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !

Les demandes d'aide postées dans ma messagerie privée ne seront pas prises en considération
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here

Re: Problème avec lockinfo français

Messagepar zake31 » Lun 11 Jan 2010 10:06

Bonjour,
est ce que si je suprime la source et je la réinstalle ça réglera le problème?

Image
zake31
 
Message(s) : 87
Inscrit(e) le : Sam 02 Jan 2010 18:40

Re: Problème avec lockinfo français

Messagepar Dualcore » Lun 11 Jan 2010 10:32

Non, encore une fois c'est un conflit de package et non de source.

Le message veut dire que tu as déjà installé un package avec des fichiers identiques portant un même nom.
Tu dois donc faire un choix, désinstaller le package provoquant le conflit et installer le nouveau, ou te passer du nouveau...
Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matérielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre compréhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !

Les demandes d'aide postées dans ma messagerie privée ne seront pas prises en considération
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here

Re: Problème avec lockinfo français

Messagepar zake31 » Lun 11 Jan 2010 17:30

Oui j'avais lockinfo de bigboss mais je l'ai désinstallé pour installé votre package celui qui est en français.

Image
zake31
 
Message(s) : 87
Inscrit(e) le : Sam 02 Jan 2010 18:40




Retour vers Problèmes Cydia et ses applications

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)