Le conseil de Zadz : En vous inscrivant, vous aurez beaucoup moins de publicités et un accès à tous les tutoriels!

Problème de réseau sur Iphone V1 désimlocké

Ecran noir, plus de son, plus rien, on en parle ici...

Modérateur: Mode&Rateurs

Règles du forum
[!] Si vous considérez votre problème comme réglé, merci de le signaler, un modérateur indiquera par une coche verte Image que votre problème est résolu.
4.1 Soldes jeux video 728x90 i

Problème de réseau sur Iphone V1 désimlocké

Messagepar simmy1984 » Jeu 28 Jan 2010 22:36

Bonsoir à tous,

Avant tout je tiens à vous remercier pour cet excellent forum sur un l'iphone mais aussi pour votre attention sur la résolution des problèmes de différents utilisateurs! :=)

Je m'explique, mon ami m'a donné son Iphone désimlocké. Son boss lui a donné car cet l'iphone était souvent en réseau indisponible et qu'il pouvait appeler qu'à certains endroits.
Il s'agit d'un Iphone V1 désimlocké orange de firmware 3.1.2 (7D11) et de baseband 04.05.04_G.


A l'introduction de ma carte SIM SFR, il capte au max, mais selon les endroits où je me trouve, il passe en "réseau indisponible" et c'est souvent!
Par exemple, à mon boulot, je suis en réseau indisponible et dés que je suis chez moi il capte au max.

MAIS LE VRAI PROBLEME, c'est que je peux appeler et envoyer des textos dans des endroits spécifiques, seulement lorsque le logo SFR de l'iphone est accompagné d'un "0" ou d'un "E".
Dans d'autre endroits, il peut se remettre en réseau indisponible (alors que je devrais capter)

Lorsque je capte au max et qu'il n'y a pas de E ou de O à coté du logo SFR, je ne peux ni appeler, ni envoyer des textos.
J'ai testé avec une carte ORANGE et c'est pareil, il fait le même coup!

Je me demande si ces interruptions de réseau son du au firmware du téléphone (3.1.2) ? Est ce que en passant sur un autre firmware plus ancien, je pourrais corriger ce problème?
L'Iphone est désimlocké et je viens juste de le restaurer. Ma carte sim est récente, je l'ai changé il y a 1 mois

J'espère que vous me trouverez une solution à mon problème! :-1

Merci d'avance!


PS: - lorsque je regarde les informations sur l'iphone, on ne distingue rien à coté de CCID, est ce que c'est normal?
EEE pc 1000 H - un Iphone V1 en 3.1.2 (7D11) Prog du modem: 04.05.04_G- Itunes 9.0
simmy1984
 
Message(s) : 4
Inscrit(e) le : Jeu 28 Jan 2010 14:30

Re: Problème de réseau sur Iphone V1 désimlocké

Messagepar Dualcore » Jeu 28 Jan 2010 22:49

Il a été activé avec iTunes ?

Le O et le E n'ont rien a voir avec la téléphonie.

Si tu as un 0 tu es en gprs et en E tu es en EDGE, ce sont des réseaux data très lent, et lent.

SFR ne supporte pas autre chose que le 3G dans de nombreuses zones géographiques, donc pas de data dans ces zones ! = Pas d'email / pas d'internet / etc...

Pour les problèmes de phonie, il faudrait savoir s'il n'a pas été bidouillé avant avec un ziPhone ou un BootNeuter, ça peut venir de la...

La seule solution pour savoir ce qu'il en est serait d'effacer le baseband (l y a quelques vieux tutos et packages Cydia pour réaliser cette "dangereuse" opération.) et d'en réécrire un nouveau avec une restauration en 3.1.2 depuis iTunes. I
Puis ensuite activation avec iTunes.

Le v1 est un produit qui commence à être hors jeu pour les opérateurs, il n'y a pas trop a espérer de leur coté - hors avec Orange qui t'invitera certainement à passer au 3GS.
Je te rapelle que Bouygues et SFR n'ont pas commercialisé le v1.

Perso, je ne pense pas que ton problème vienne du fw 3.1.2, ni de son baseband, j'ai un vieux v1 Orange qui fonctionne pas trop mal chez Bouygues.
Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matérielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre compréhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !

Les demandes d'aide postées dans ma messagerie privée ne seront pas prises en considération
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here

Re: Problème de réseau sur Iphone V1 désimlocké

Messagepar simmy1984 » Jeu 28 Jan 2010 23:18

Merci de ta réponse rapide!

Oui Itunes me l'a activé, lors de la restauration tout à l'heure, il m'a affiché "Iphone Active"

Il a été activé avec iTunes ?
pourquoi dis-tu que effacer le baseband serait dangereux?

Est ce que cela peut être du à l'antenne interne? Car c'est bizarre, il ya le logo SFR qui capte à fond et il n'émet pas souvent!

Hormis l'effacement du baseband, tu me deconseille de changer de FW?
EEE pc 1000 H - un Iphone V1 en 3.1.2 (7D11) Prog du modem: 04.05.04_G- Itunes 9.0
simmy1984
 
Message(s) : 4
Inscrit(e) le : Jeu 28 Jan 2010 14:30

Re: Problème de réseau sur Iphone V1 désimlocké

Messagepar Dualcore » Ven 29 Jan 2010 08:53

Effacer le baseband en cas de fausse manip peut te donner une belle brique, avec perte du WiFi et bien entendu de la téléphonie.

Sur les v1 il n'y a pas grand chose d'irrémédiable, mais c'est quand même une étape à risque que de supprimer le baseband.

Pour le firmware, s'il a été restauré et passé en 3.1.2 avec nouvel iPhone au moment ou iTunes le demande, il n'y a pas de raison que l'OS soit en cause, le 3.1.2 fonctionne très bien sur de nombreux v1.

L'histoire de l'antenne, ça ne capterai jamais si elle n'était pas branchée, la connexion en coaxial fait qu'il y a peut de chance que ce soit un simple faux contact. Le contacteur est collé usine.
Il reste une possibilité qui m'est arrivé sur un v1, une soudure avant laché au niveau du commcenter créant un faux contact, mais la pour savoir il faut ouvrir...

As tu essayé de tester la phonie en désactivant le WiFi, l'antenne est partagée, parfois ça joue...

Quoi qu'il en soit l'adéquation SFR / iPhone v1 est pas géniale car SFR n'a pratiquement plus de couverture EDGE pour la passer au profit du 3G non supporté par les v1.
Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matérielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre compréhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !

Les demandes d'aide postées dans ma messagerie privée ne seront pas prises en considération
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here

Re: Problème de réseau sur Iphone V1 désimlocké

Messagepar simmy1984 » Ven 29 Jan 2010 11:47

Bonjour Dualcore,

Ok je comprends, je pense que je vais me renseigner sur ce sujet, pour effacer le baseband, mais je ne sais pas si je vais m’y aventurer.

C’est fou quand même mon iphone capte qu’à certains endroits spécifiques et pareil pour les emissions. Je pensais que cela pourrait venir de l’antenne étant donné qu’il capte qu’à certains endroits et appellent qu’à certains endroits !
Ca me sidère, en dehors du réseau, il marche correctement…en tant qu’ipod touch.

Donc cette soudure qui t’avait laché avait faire apparaître le même problème que moi ? Tu l’as réparé toi ?
Mon téléphone a toujours le wifi désactivé et le problème est présent constamment !

Cependant, c’est la même chose avec une carte sim orange introduite, il capte mais n’appelle pas (qu’à certains endroits) !

En gros, il n’y a rien à faire tu crois ?

Merci de ton aide en tout cas !
EEE pc 1000 H - un Iphone V1 en 3.1.2 (7D11) Prog du modem: 04.05.04_G- Itunes 9.0
simmy1984
 
Message(s) : 4
Inscrit(e) le : Jeu 28 Jan 2010 14:30

Re: Problème de réseau sur Iphone V1 désimlocké

Messagepar Dualcore » Ven 29 Jan 2010 12:00

Donc cette soudure qui t’avait laché avait faire apparaître le même problème que moi ? Tu l’as réparé toi ?


Oui, puis j'ai vite changé d'iPhone car il avait encore des ratés de temps en temps même après la soudure.

En gros, il n’y a rien à faire tu crois ?


A part tenter de reflasher le baseband et de voir ce qu'il se passe... non :(
Problème matériel ne vaut pas le temps passé sur un v1 - enfin à mon avis...
Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matérielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre compréhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !

Les demandes d'aide postées dans ma messagerie privée ne seront pas prises en considération
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here

Re: Problème de réseau sur Iphone V1 désimlocké

Messagepar simmy1984 » Ven 29 Jan 2010 12:30

Le problème c'est qu'il n'est plus garanti et que mon ami a démonté la coque noir pour accéder à l'antenne interne, mais il n'a pas démonté plus! :s

Bon je vais essayer d'effectuer un reset FB, je suis désespéré... :(

En tout cas je te remercie de ton aide! :)
EEE pc 1000 H - un Iphone V1 en 3.1.2 (7D11) Prog du modem: 04.05.04_G- Itunes 9.0
simmy1984
 
Message(s) : 4
Inscrit(e) le : Jeu 28 Jan 2010 14:30




Retour vers Problèmes Matériel

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 4 invité(s)