Le conseil de Zadz : En vous inscrivant, vous aurez beaucoup moins de publicités et un accès à tous les tutoriels!

Curseurs vibreur ont disparu...

Questions diverses à propos de l'iPhone 3G / 2G ou de son firmware. Questions avant achat, après achat, après vente.

Modérateur: Mode&Rateurs

Règles du forum
[!] Si vous considérez votre problème comme réglé, merci de le signaler, un modérateur indiquera par une coche verte Image que votre problème est résolu.
4.13 iPod-728x90

Curseurs vibreur ont disparu...

Messagepar 911 » Sam 13 Mars 2010 12:36

Bonjour à tous, je viens tout juste de m'inscrire sur le forum, et je connais depuis peu votre site web que je trouve bien intéressant, avec beaucoup de conseils de d'entraide...
Cependant, il vient de m'arriver un petit souci: En fouillant sur Cydia, j'ai trouvé une appli censée associé le mode silence à un contact (Silent Ringtone). Je l'ai installé et n'ai pas trouvé comment associer un contact au mode silence... -:9 ... Bref, au bout de quelques instant, direction case supprim (par Cydia) et hop Silent Ringtone n'est plus de ce monde... (!)
Par contre, depuis cette instal / desinstal je me suis aperçu que je n'ai plus les curseurs pour mettre ou enlever le mode vibreur ... -:0
Quelqu'un d'entre vous aurait déjà eu affaire à ce genre de "bug" ?? Comment retrouver les réglages du mode vibreur ??
Merci pour votre aide Oké

Screens:

Image Image
iPhone 3G Firmware 3.1.3 Jailbreak?? !
Avatar de l’utilisateur
911
 
Message(s) : 7
Inscrit(e) le : Sam 13 Mars 2010 09:09

Re: Curseurs vibreur ont disparu...

Messagepar Dualcore » Sam 13 Mars 2010 14:36

La suppression du pack a du modifier ou supprimer un fichier de préférence, il faudrait réinstaller le fichier d'origine avec les bons droits pour voir si cela corrige le problème.

Pour avoir aucun son, ne suffit il pas de créer une sonnerie sans son (vide) et de l'affecter à un ou des contacts ?
Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matérielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre compréhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !

Les demandes d'aide postées dans ma messagerie privée ne seront pas prises en considération
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here

Re: Curseurs vibreur ont disparu...

Messagepar 911 » Sam 13 Mars 2010 16:20

Dualcore a écrit:La suppression du pack a du modifier ou supprimer un fichier de préférence, il faudrait réinstaller le fichier d'origine avec les bons droits pour voir si cela corrige le problème.

Oulala, j'veux bien essayer... mais comment procéder ???

Image
Avatar de l’utilisateur
911
 
Message(s) : 7
Inscrit(e) le : Sam 13 Mars 2010 09:09

Re: Curseurs vibreur ont disparu...

Messagepar Dualcore » Sam 13 Mars 2010 16:23

Il faudrait que je regarde dans le package pour te dire et te donner le fichier qui pourrait avoir été altéré.

Il me faut aussi dans ce cas le modèle d'iPhone et le firmware utilisé.
A priori c'est un 3.1.3 mais pour quel iPhone ?
Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matérielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre compréhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !

Les demandes d'aide postées dans ma messagerie privée ne seront pas prises en considération
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here

Re: Curseurs vibreur ont disparu...

Messagepar 911 » Sam 13 Mars 2010 17:07

Oui tout a fait, c'est bien un 3G sous 3.1.3. En tous cas, merci pour ton aide et ta rapidité. ;)

Image
Avatar de l’utilisateur
911
 
Message(s) : 7
Inscrit(e) le : Sam 13 Mars 2010 09:09

Re: Curseurs vibreur ont disparu...

Messagepar Dualcore » Sam 13 Mars 2010 18:10

Avec ces infos, je vais voir pour le package et le fichier

Image
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here

Re: Curseurs vibreur ont disparu...

Messagepar 911 » Sam 13 Mars 2010 18:41

Merci pour ton aide Dualcore Oké
iPhone 3G Firmware 3.1.3 Jailbreak?? !
Avatar de l’utilisateur
911
 
Message(s) : 7
Inscrit(e) le : Sam 13 Mars 2010 09:09

Re: Curseurs vibreur ont disparu...

Messagepar Dualcore » Sam 13 Mars 2010 21:55

Tu as eu ce package dans quelle source car sur les sources maitres je ne trouve pas
Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matérielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre compréhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !

Les demandes d'aide postées dans ma messagerie privée ne seront pas prises en considération
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here

Re: Curseurs vibreur ont disparu...

Messagepar 911 » Dim 14 Mars 2010 09:22

Dualcore a écrit:Tu as eu ce package dans quelle source car sur les sources maitres je ne trouve pas

Dans le repo Frenchiphone :Coffee
iPhone 3G Firmware 3.1.3 Jailbreak?? !
Avatar de l’utilisateur
911
 
Message(s) : 7
Inscrit(e) le : Sam 13 Mars 2010 09:09

Re: Curseurs vibreur ont disparu...

Messagepar Dualcore » Dim 14 Mars 2010 14:13

Pourquoi tu ne demandes pas chez eux ce qu'il y a dans le package et la raison du problème, ils parlent Français et ça pourrait les aider à corriger leur package s'il a un problème...

N'ayant pas cette source installée, je ne risquais pas de trouvéer, je regarde si je suis en mesure de récupérer le .deb et de voir son contenu.
Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matérielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre compréhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !

Les demandes d'aide postées dans ma messagerie privée ne seront pas prises en considération
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here

Re: Curseurs vibreur ont disparu...

Messagepar 911 » Dim 14 Mars 2010 18:01

Ok, je vais essayer de trouver leur forum et leur exposerais mon problème. D'ores et déjà, encore merci pour ton aide et ton dévouement Dualcore ;)

Image
Avatar de l’utilisateur
911
 
Message(s) : 7
Inscrit(e) le : Sam 13 Mars 2010 09:09

Re: Curseurs vibreur ont disparu...

Messagepar 911 » Dim 14 Mars 2010 18:42

Avatar de l’utilisateur
911
 
Message(s) : 7
Inscrit(e) le : Sam 13 Mars 2010 09:09




Retour vers Questions diverses - ou Régulations des Angoisses

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)