erreur : "sub-process ... error code 1"

Questions diverses à propos de l'iPhone 3G / 2G ou de son firmware. Questions avant achat, après achat, après vente.

Modérateur: Mode&Rateurs

Règles du forum
[!] Si vous considérez votre problème comme réglé, merci de le signaler, un modérateur indiquera par une coche verte Image que votre problème est résolu.

erreur : "sub-process ... error code 1"

Messagepar helmelsam » Ven 09 Juil 2010 20:03

Voilà je viens de perdre mon fond d'écran et mes icones!!!
et je ne sais plus ce que j'ai fait comme manipe pour que ça plente. Winterbord ne veut plus associé mon theme avec on fond d'écran perso, qui pourtant son bien cochés...

Je rencontre aussi ce message d'erreur lorsque je veut télecharge quelque chose sur cydia..
sub-process usr bin dpkg returned an error code 1

Quelqu'un pourrait-il m'aidé car je ne comprend rien ???

Merci d'avance :=)
iPhone 3gs - 16GB blanc - jailbreakÈ Spirit - Firmware 3.0 - utilisatrice depuis avril 2010 ;)...
passage en 4.1 puis re JB avec Limerain...
Avatar de l’utilisateur
helmelsam
 
Message(s) : 19
Inscrit(e) le : Dim 23 Mai 2010 21:11

Re: erreur : "sub-process ... error code 1"

Messagepar Dualcore » Sam 10 Juil 2010 21:36

si tu ne sais pas ce que tu as fait c'est difficile de te dire ce qu'il faut faire pour annuler ce que tu as fait.

WinterBoard fonctionne avec d'autres thèmes ?

As tu OpenSSH installé ?
Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matérielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre compréhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !

Les demandes d'aide postées dans ma messagerie privée ne seront pas prises en considération
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here

Re: erreur : "sub-process ... error code 1"

Messagepar Zadz » Dim 11 Juil 2010 03:20

Il s'agit peut-être d'un problème de sources, tu peux essayer ce tuto => topic6609.html
Si SSH est activer tu peux :
- Installer rock par SSH
- Installer icy par SSH
Si SSH n'est pas installé
- Sois tu restaure
- Sois un autre membre te propose une solution miracle :=)
Avant de poser merci de lire la charte du forum, c'est intéressant :-)
Avatar de l’utilisateur
Zadz
Chef de Rang
 
Message(s) : 1402
Inscrit(e) le : Mar 29 Juin 2010 22:59
Localisation : Le Repository

Re: erreur : "sub-process ... error code 1"

Messagepar kennilegrand » Dim 11 Juil 2010 15:43

Pour cydia
Voila quoi faire pour réparer au lieu de faire un restore.

Il suffit de :
- Aller dans var/Lib/Apt/lists, et tout supprimer sauf le dossier partial
- Aller dans var/lib/dpkg/updates, et tout supprimer.

Vas dans réglages, winerboard et décoches tout, respring et vois ce que ça dit
3GS 32 noir 4.0 jailbreake
kennilegrand
 
Message(s) : 78
Inscrit(e) le : Mer 14 Mai 2008 13:11

Re: erreur : "sub-process ... error code 1"

Messagepar Zadz » Dim 11 Juil 2010 16:32

Ça revient au tuto que j'ai donné, mais comme ça il perdra toutes ses sources. Avec le tuto il perdra juste les défectueuses. -:3
Avant de poser merci de lire la charte du forum, c'est intéressant :-)
Avatar de l’utilisateur
Zadz
Chef de Rang
 
Message(s) : 1402
Inscrit(e) le : Mar 29 Juin 2010 22:59
Localisation : Le Repository

Re: erreur : "sub-process ... error code 1"

Messagepar kennilegrand » Dim 11 Juil 2010 18:02

davelg43 a écrit:Ça revient au tuto que j'ai donné, mais comme ça il perdra toutes ses sources. Avec le tuto il perdra juste les défectueuses. -:3


Tu ne perds pas tes sources tu redemarres cydia tes sources sont là, sans problèmes testé et approuvé
3GS 32 noir 4.0 jailbreake
kennilegrand
 
Message(s) : 78
Inscrit(e) le : Mer 14 Mai 2008 13:11

Re: erreur : "sub-process ... error code 1"

Messagepar Zadz » Dim 11 Juil 2010 18:04

Ha bon :P Désolé, je le saurai la prochaine fois :P

Image
Avatar de l’utilisateur
Zadz
Chef de Rang
 
Message(s) : 1402
Inscrit(e) le : Mar 29 Juin 2010 22:59
Localisation : Le Repository

Re: erreur : "sub-process ... error code 1"

Messagepar Dualcore » Dim 11 Juil 2010 20:52

kennilegrand a écrit:
Pour cydia
Voila quoi faire pour réparer au lieu de faire un restore.

Il suffit de :
- Aller dans var/Lib/Apt/lists, et tout supprimer sauf le dossier partial
- Aller dans var/lib/dpkg/updates, et tout supprimer.

Vas dans réglages, winerboard et décoches tout, respring et vois ce que ça dit


Faut déjà qu'elle soit en mesure de rentrer dans l'iphone, elle ne donne pas grand chose de sa config, ma question a propos de OpenSHH n'était pas anodine pour envisager une solution...

En tout cas très bonne réponse, reste à savoir si elle pourra être mise en oeuvre par celle qui a posé la question ?
Renseignez votre Profil dans le Panneau de l'utilisateur en indiquant dans la signature votre configuration matérielle (iPhone et Ordinateur) - Pas fait = Pas d'aide ! - Merci de votre compréhension
Le forum de SOSiPhone est au format iPhone visitez le depuis votre iPhone !

Les demandes d'aide postées dans ma messagerie privée ne seront pas prises en considération
Avatar de l’utilisateur
Dualcore
Chef de Rang
 
Message(s) : 9979
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Nowhere but Now Here

Re: erreur : "sub-process ... error code 1"

Messagepar helmelsam » Dim 11 Juil 2010 23:30

BONSOIR
Tout d'abord merci à tous pour vos réponses...
Pour winerboard, j'ai effectivement tout décocher comme tu me l'a conseillé Kennilegrand et ça a fonctionner MERCI Oké
Pour ce qui est de mon message d'erreur, je n'arrive pas a me connecter en SSH, pourtantt je l'ai déjà fais mais ce soir impossible...
Par contre j'ai ibleunova, est ce que je peux suprimer par là ?
iPhone 3gs - 16GB blanc - jailbreakÈ Spirit - Firmware 3.0 - utilisatrice depuis avril 2010 ;)...
passage en 4.1 puis re JB avec Limerain...
Avatar de l’utilisateur
helmelsam
 
Message(s) : 19
Inscrit(e) le : Dim 23 Mai 2010 21:11

Re: erreur : "sub-process ... error code 1"

Messagepar helmelsam » Lun 12 Juil 2010 09:01

helmelsam a écrit:... je n'arrive pas a me connecter en SSH, ...


c'est y est j'ai reussi, je n'etais tout pas connecter sur l'phone :-4
alors j'ai supprimé les fichiers var/Lib/Apt/lists et ça marche !!
Super merci beaucoup :Bye
iPhone 3gs - 16GB blanc - jailbreakÈ Spirit - Firmware 3.0 - utilisatrice depuis avril 2010 ;)...
passage en 4.1 puis re JB avec Limerain...
Avatar de l’utilisateur
helmelsam
 
Message(s) : 19
Inscrit(e) le : Dim 23 Mai 2010 21:11

Re: erreur : "sub-process ... error code 1"

Messagepar aide-iphone » Ven 13 Jan 2012 19:12

a oui enfaite openssh est pas obliger pour le faire depuis ton ipod touch/iphone il y a ifile et apres tu trouvera tout les fichier comme openssh :F: :F: :F:
Touch firmware 5.0
aide-iphone
 
Message(s) : 1
Inscrit(e) le : Ven 13 Jan 2012 19:09

Re: erreur : "sub-process ... error code 1"

Messagepar mikadaime » Ven 17 Fév 2012 10:39

Bonjour à tous et merci de m'aider.
J'ai suivi à la lettre vos conseil pour tout effacer les sources etc....
Mais après avoir redemarrer mon phone, quand j'ouvre n'importe quel
applications, elle s'ouvre en miniature !!!
Help me please
mac et pc iphone 4 iPhone ? Touch ? Mac ou PC ? firmware
mikadaime
 
Message(s) : 1
Inscrit(e) le : Ven 17 Fév 2012 10:31




Retour vers Questions diverses - ou Régulations des Angoisses

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 8 invité(s)