Le conseil de Zadz : En vous inscrivant, vous aurez beaucoup moins de publicités et un accès à tous les tutoriels!

Bug menu réglages d'iFile

Cydia fonctionne anormalement ou plus du tout, ses logiciels ont planté mon iPhone ou ne s'installent pas pourquoi ?

Modérateur: Mode&Rateurs

Règles du forum
[!] Si vous considérez votre problème comme réglé, merci de le signaler, un modérateur indiquera par une coche verte Image que votre problème est résolu.

Bug menu réglages d'iFile

Messagepar [Djo] » Lun 26 Juil 2010 13:14

Salut!
Voilà je viens de restaurer mon iPhone 3G en FW3.1.3. Je l'ai jailbreaké avec Spirit.
Dans iTunes, je l'ai déclaré comme nouvel iPhone, histoire de repartir de zéro.

J'ai réinstallé toutes les applis que j'avait precedement en FW3.1.2. Tout fonctionne très bien sauf le bouton du menu réglages d'iFile. Dès que j'appuie dessus l'affichage ne se fait pas, ça m'ouvre juste un menu déroulant tout noir duquel je ne peux sortir qu'en appuyant sur Home.
Toutes les autres fonctions d'iFile sont fonctionnelles.

J'ai a nouveau restauré et installé juste iFile... Même problème!

Si vous avez une idée, j'suis prennant!

J'ai contacté le développeur mais je n'ai pas (encore) eu de retour.

Image
Avatar de l’utilisateur
[Djo]
 
Message(s) : 302
Inscrit(e) le : Jeu 13 Août 2009 00:47
Localisation : Paris

Re: Bug menu réglages d'iFile

Messagepar [Djo] » Lun 26 Juil 2010 18:09

Bon je viens de recevoir une réponse de la part du dev.
Le bug est connu, il sera corrigé dans la prochaine MAJ d'iFile.
Y a plus qu'à attendre! ;)

Image
Avatar de l’utilisateur
[Djo]
 
Message(s) : 302
Inscrit(e) le : Jeu 13 Août 2009 00:47
Localisation : Paris

Re: Bug menu réglages d'iFile

Messagepar JMG » Lun 26 Juil 2010 20:34

Je viens de remarquer que j'ai le même problème avec le serveur web .sans avoir fait de mise a jour ;)

Image
Avatar de l’utilisateur
JMG
 
Message(s) : 505
Inscrit(e) le : Jeu 10 Déc 2009 17:49

Re: Bug menu réglages d'iFile

Messagepar [Djo] » Lun 26 Juil 2010 21:39

Ah oui effectivement, même bug pour le serveur web. :(
Ce qui m'étonne, c'est que y a encore 2 jours j'avais la même configuration qu'à présent mais en FW3.1.2 et ça fonctionnait nickel.
Et voilà qu'en FW3.1.3 ça bug! :(

Plus qu'à croiser les doigts pour que le dev sorte le correctif assez vite!

Image
Avatar de l’utilisateur
[Djo]
 
Message(s) : 302
Inscrit(e) le : Jeu 13 Août 2009 00:47
Localisation : Paris

Re: Bug menu réglages d'iFile

Messagepar ipala » Mar 27 Juil 2010 11:10

Bonjour,
J'espère que c'est le même problème que j'ai.
C'est mon "wallpaper " (vide) qui s'affiche aussi bien quand je lance la page des réglages que quand je lance celle du serveur web.
Rassurez-moi svp. :(
iPhone 3GS Firmware 3.1.3
ipala
 
Message(s) : 2
Inscrit(e) le : Mar 27 Juil 2010 10:50

Re: Bug menu réglages d'iFile

Messagepar [Djo] » Mar 27 Juil 2010 13:57

Oui, c'est bien ça! :)

Image
Avatar de l’utilisateur
[Djo]
 
Message(s) : 302
Inscrit(e) le : Jeu 13 Août 2009 00:47
Localisation : Paris

Re: Bug menu réglages d'iFile

Messagepar [Djo] » Mar 27 Juil 2010 23:58

La MAJ est disponible sur cydia. Version 1.3.1-1

:)

Image
Avatar de l’utilisateur
[Djo]
 
Message(s) : 302
Inscrit(e) le : Jeu 13 Août 2009 00:47
Localisation : Paris

Re: Bug menu réglages d'iFile

Messagepar ipala » Mer 28 Juil 2010 09:56

Super ! Oké
Je viens d'installer la mise à jour et ça marche nickel.
Merci les gars :-1
iPhone 3GS Firmware 3.1.3
ipala
 
Message(s) : 2
Inscrit(e) le : Mar 27 Juil 2010 10:50




Retour vers Problèmes Cydia et ses applications

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité