Le conseil de Zadz : En vous inscrivant, vous aurez beaucoup moins de publicités et un accès à tous les tutoriels!

Problèmes Jailbreakme et Wifi + icônes spéciaux

Questions diverses à propos de l'iPhone 3G / 2G ou de son firmware. Questions avant achat, après achat, après vente.

Modérateur: Mode&Rateurs

Règles du forum
[!] Si vous considérez votre problème comme réglé, merci de le signaler, un modérateur indiquera par une coche verte Image que votre problème est résolu.
728_90_illimite_promo_backup.gif

Problèmes Jailbreakme et Wifi + icônes spéciaux

Messagepar lotug » Mer 04 Août 2010 21:32

Bonsoir les amis

Depuis le jailbreak d'hier sur mon iPhone 4 je rencontre quelques problèmes que je n'arrive pas a retrouver dans d'autres topics.

En effet, j'ai déjà une très grosse instabilité de mon wifi et je me vois souvent obligé de rebooter mon i4. Impossible de le lancer normalement, des fois le bouton dactivation et de désactivation du wifi reste sans vie.

D'autre part, apres chaque installation d'application que ce soit celles de Cydia ou celles de l'appstore, j'ai plusieurs icônes que je ne connais pas qui apparaissent comme Nike et plein d'autre icônes blanches.

Quelqu'un connait il ces problèmes ?

Merci.

Image
Avatar de l’utilisateur
lotug
 
Message(s) : 346
Inscrit(e) le : Jeu 01 Jan 2009 18:05

Re: Problèmes Jailbreakme et Wifi + icônes spéciaux

Messagepar lotug » Mer 04 Août 2010 22:01

Juste pour info il s'agit des applications :
Adsheet
Demoapp
Ipodout
Nike + IPod
Trustme
Websheet

Merci par avance

Image
Avatar de l’utilisateur
lotug
 
Message(s) : 346
Inscrit(e) le : Jeu 01 Jan 2009 18:05

Re: Problèmes Jailbreakme et Wifi + icônes spéciaux

Messagepar Zadz » Mer 04 Août 2010 22:19

Est-ce que tu peux nous donner la liste de tout tes packets cydia ? Ça aiderais :-1
Avant de poser merci de lire la charte du forum, c'est intéressant :-)
Avatar de l’utilisateur
Zadz
Chef de Rang
 
Message(s) : 1402
Inscrit(e) le : Mar 29 Juin 2010 22:59
Localisation : Le Repository

Re: Problèmes Jailbreakme et Wifi + icônes spéciaux

Messagepar lotug » Mer 04 Août 2010 22:54

Euh ok mais comment j'en fais l'extraction car il y en a beaucoup ?

Merci

Image
Avatar de l’utilisateur
lotug
 
Message(s) : 346
Inscrit(e) le : Jeu 01 Jan 2009 18:05

Re: Problèmes Jailbreakme et Wifi + icônes spéciaux

Messagepar Serial Glisseur » Mer 04 Août 2010 23:16

Essayes avec une seringue ou mieux, avec une pelle à neige... (O) (!)

Plus sérieusement tu fais des screenshots ou alors tu recopies.
Avatar de l’utilisateur
Serial Glisseur
Chef de Rang
 
Message(s) : 4983
Inscrit(e) le : Lun 12 Mai 2008 15:13
Localisation : Sérial Glisseur !!!

Re: Problèmes Jailbreakme et Wifi + icônes spéciaux

Messagepar lotug » Mar 24 Août 2010 00:24

Toujours personne pour maider sur ces applis qui s'affichent a chaque install ?
Merci

Image
Avatar de l’utilisateur
lotug
 
Message(s) : 346
Inscrit(e) le : Jeu 01 Jan 2009 18:05

Re: Problèmes Jailbreakme et Wifi + icônes spéciaux

Messagepar lotug » Dim 29 Août 2010 23:17

Pareil, depuis le JB personne n'a de problème avec le switch wifi/3G ?

Image
Avatar de l’utilisateur
lotug
 
Message(s) : 346
Inscrit(e) le : Jeu 01 Jan 2009 18:05

Re: Problèmes Jailbreakme et Wifi + icônes spéciaux

Messagepar Zadz » Dim 29 Août 2010 23:45

J'ai le même prob. Il s'agit d'icones que SBSetting cache normalement.
Pour qu'elle redisparessent il suffi de faire un Respring, le problème viens juste d'une incompatibilité, attends juste et un jours après une mise à jours tout sera ok! :-1
Avant de poser merci de lire la charte du forum, c'est intéressant :-)
Avatar de l’utilisateur
Zadz
Chef de Rang
 
Message(s) : 1402
Inscrit(e) le : Mar 29 Juin 2010 22:59
Localisation : Le Repository

Re: Problèmes Jailbreakme et Wifi + icônes spéciaux

Messagepar lotug » Dim 29 Août 2010 23:57

Merci pour ta reponse !
Sur la partie wifi tu n'a pas de problème ?
Il se connecte et déconnecte bien lorsque tu sors de chez toi ?

Moi j'ai besoin d'un reboot obligatoirement pour utiliser la 3G quand je sors de chez moi et un reboot quand j'arrive chez moi pour réactiver le wifi ...

C'est chiant !

Image
Avatar de l’utilisateur
lotug
 
Message(s) : 346
Inscrit(e) le : Jeu 01 Jan 2009 18:05

Re: Problèmes Jailbreakme et Wifi + icônes spéciaux

Messagepar Zadz » Lun 30 Août 2010 17:13

Ça c'est pas mon cas, quand je suis hors wi-fi il passe en 3G... -:9
Peut-être qu'un restaure s'impose !
Avant de poser merci de lire la charte du forum, c'est intéressant :-)
Avatar de l’utilisateur
Zadz
Chef de Rang
 
Message(s) : 1402
Inscrit(e) le : Mar 29 Juin 2010 22:59
Localisation : Le Repository

Re: Problèmes Jailbreakme et Wifi + icônes spéciaux

Messagepar lotug » Mar 31 Août 2010 17:08

Restaurer alors qu'il vient d'etre jailbreaké ...
De plus ma femme à le meme probleme de switch wifi / 3g sur le sien et pourtant jailbreaké mais sans SBSettings.
Je comprends pas vraiment là
iPhone 5s Black 64 Go
iPad 3 64 Go Wifi
Avatar de l’utilisateur
lotug
 
Message(s) : 346
Inscrit(e) le : Jeu 01 Jan 2009 18:05

Re: Problèmes Jailbreakme et Wifi + icônes spéciaux

Messagepar MoustikFR » Mar 31 Août 2010 18:44

Bonjour,
J'ai eu le même problème avec les icones blanches et autres déjà citées qui appraissaient lors d'un instal.
J'ai diagnostiqué le problème ainsi :
le problème venait des icones que je voulais cacher car inutiles comme la bourse, nike etc .
J'ai donc enlevé de SBsetting la fonction Hide icon, elles sont réapparues sur le springboard, je les ai mises dans un dossier"Inutile" que j'ai mis au fond de mon infinidock (pour ne plus les voir) et le problème a disparu.

C'est effectivement un problème SBsetting avec les Hideicon.

J'espère que tu auras trouvé, en attendant un update de SB, la réponse à ton souci.

A+
iPhone 3 Blanc - GS 32 Go - Firmware 5.1.1 - Absinthe
MoustikFR
 
Message(s) : 31
Inscrit(e) le : Sam 12 Déc 2009 19:45

Re: Problèmes Jailbreakme et Wifi + icônes spéciaux

Messagepar lotug » Mar 31 Août 2010 19:27

Merci pour l'astuce !

Quelqu'un pourrait il maider sur la partie wifi / 3G ? Merci

Image
Avatar de l’utilisateur
lotug
 
Message(s) : 346
Inscrit(e) le : Jeu 01 Jan 2009 18:05

Re: Problèmes Jailbreakme et Wifi + icônes spéciaux

Messagepar muhyidin » Mar 07 Sep 2010 10:24

Salut

Je remonte ce topic car j'ai le même problème. Je dois souvent redémarrer quand je passe du wifi a la 3G et inversement. Je pense que ça doit venir d'une app cydia mais je ne suis pas du tout sur.

Quelqu'un a réussi a résoudre ce problème ?

Image
muhyidin
 
Message(s) : 19
Inscrit(e) le : Mar 18 Mars 2008 19:44

Re: Problèmes Jailbreakme et Wifi + icônes spéciaux

Messagepar NiKKrO » Mar 07 Sep 2010 11:21

Sur iPhone 4 j'ai désactivé la 3G, j'avais pas de soucis avec le Wifi mais plutôt pour l'accès en général au réseau en data, ça marche pas très bien alors que depuis le retour en Edge pur j'ai moins de soucis de connexion
iPhone US 16Go - Firmware 3.1.2 - Blackrain + Neutered
iPhone 4 16Go Noir Orange - Firmware 4.1 Jailbreaké limera1n
Clés SHSH 4.0 - 4.01 - 4.0.2 - 4.1 sauvegardés sur mon ordi et Cydia (TinyUmbrella)
Opérateur Orange, forfait bloqué avec option Internet Max
OS : Windows XP SP3 + Windows 7 + Ubuntu 10.04
Avatar de l’utilisateur
NiKKrO
Chef de Rang
 
Message(s) : 2420
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Belfort/Montbéliard

Suivant



Retour vers Questions diverses - ou Régulations des Angoisses

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 5 invité(s)