Le conseil de Zadz : En vous inscrivant, vous aurez beaucoup moins de publicités et un accès à tous les tutoriels!

Problème d'icône pour mots de passe

Questions diverses à propos de l'iPhone 3G / 2G ou de son firmware. Questions avant achat, après achat, après vente.

Modérateur: Mode&Rateurs

Règles du forum
[!] Si vous considérez votre problème comme réglé, merci de le signaler, un modérateur indiquera par une coche verte Image que votre problème est résolu.

Problème d'icône pour mots de passe

Messagepar Carobase » Jeu 05 Août 2010 19:57

Bonjour à tous !

Depuis un certain temps, j'ai remarqué qu'à la place des points classiques qui s'affichent pour les mots de passe dans les appli ou sur les formulaires (et même quand je tape mon code PIN), j'ai des rectangles noirs, comme sur mon screenshot ci-joint.


Image

Quelqu'un saurait-il me dire d'où cela vient et comment récupérer les fameux points ? N'est-ce du qu'au jailbreak ?

Sûrement une manip' en SSH j'imagine alors merci de me venir en aide.
- iPhone 3G Firmware iOS 4.0
- Jailbreak?? avec redsn0w_win_0.9.5b5-5
- D??simlock?? d'origine
- Acer 7720G sous Windows Vista
Carobase
 
Message(s) : 5
Inscrit(e) le : Jeu 05 Août 2010 19:54

Re: Problème d'icône pour mots de passe

Messagepar Le Chat » Jeu 05 Août 2010 19:59

salut , as tu un thème d'installé ??? -:9
Avatar de l’utilisateur
Le Chat
Chef de Rang
 
Message(s) : 1683
Inscrit(e) le : Sam 18 Juil 2009 09:51

Re: Problème d'icône pour mots de passe

Messagepar Carobase » Jeu 05 Août 2010 20:08

Oui, j'ai installé un thème en SSH et fais quelques modifs, mais il ne me semblait pas que ça en faisait partie dans les modifs.

Je vais regarder.
- iPhone 3G Firmware iOS 4.0
- Jailbreak?? avec redsn0w_win_0.9.5b5-5
- D??simlock?? d'origine
- Acer 7720G sous Windows Vista
Carobase
 
Message(s) : 5
Inscrit(e) le : Jeu 05 Août 2010 19:54

Re: Problème d'icône pour mots de passe

Messagepar Carobase » Jeu 05 Août 2010 20:12

Non, je ne trouve pas... Je n'ai accès qu'aux icônes en fait dans mon thème personnalisé.
- iPhone 3G Firmware iOS 4.0
- Jailbreak?? avec redsn0w_win_0.9.5b5-5
- D??simlock?? d'origine
- Acer 7720G sous Windows Vista
Carobase
 
Message(s) : 5
Inscrit(e) le : Jeu 05 Août 2010 19:54

Re: Problème d'icône pour mots de passe

Messagepar Carobase » Jeu 05 Août 2010 20:20

Je viens de vérifier en désactivant mon thème et les rectangles noirs sont toujours là... Une autre idée ?
- iPhone 3G Firmware iOS 4.0
- Jailbreak?? avec redsn0w_win_0.9.5b5-5
- D??simlock?? d'origine
- Acer 7720G sous Windows Vista
Carobase
 
Message(s) : 5
Inscrit(e) le : Jeu 05 Août 2010 19:54

Re: Problème d'icône pour mots de passe

Messagepar Zadz » Jeu 05 Août 2010 21:44

Décoche tout dans winterboard et dit nous si les [] sont encore là :-6
Avant de poser merci de lire la charte du forum, c'est intéressant :-)
Avatar de l’utilisateur
Zadz
Chef de Rang
 
Message(s) : 1402
Inscrit(e) le : Mar 29 Juin 2010 22:59
Localisation : Le Repository

Re: Problème d'icône pour mots de passe

Messagepar Le Chat » Jeu 05 Août 2010 22:10

sinon ont appelera Xfiles... MDR
Avatar de l’utilisateur
Le Chat
Chef de Rang
 
Message(s) : 1683
Inscrit(e) le : Sam 18 Juil 2009 09:51

Re: Problème d'icône pour mots de passe

Messagepar Carobase » Jeu 05 Août 2010 22:21

J'ai tout décoché mais j'obtiens toujours le même résultat... Grrrr
- iPhone 3G Firmware iOS 4.0
- Jailbreak?? avec redsn0w_win_0.9.5b5-5
- D??simlock?? d'origine
- Acer 7720G sous Windows Vista
Carobase
 
Message(s) : 5
Inscrit(e) le : Jeu 05 Août 2010 19:54




Retour vers Questions diverses - ou Régulations des Angoisses

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron