problème de pixel au reboot

Cydia fonctionne anormalement ou plus du tout, ses logiciels ont planté mon iPhone ou ne s'installent pas pourquoi ?

Modérateur: Mode&Rateurs

Règles du forum
[!] Si vous considérez votre problème comme réglé, merci de le signaler, un modérateur indiquera par une coche verte Image que votre problème est résolu.

problème de pixel au reboot

Messagepar Le Chat » Lun 09 Août 2010 15:58

comme evoqué au départ par loloio , et confirmé par Rog62 , mais il doit y en avoir un tas d'autres .

problème donc au reboot ou au démarrage de la bête , il y a des pixels en haut à droite , bien alignés qui subsistent lorsque l'écran en est a la " pomme " ... -:8 -:9

... si des fois d'autres ont aussi le souci , et si quelqu'un sait quelque chose là dessus , suite au jailbreak ???

- je crois me souvenir que apres la mise a jour itune , j'ai navigué un peu dessus , et rien d'anormal à ce moment là -:2

MDR plus peut être un souci jailkreakme.com , une vision de la faille " safari " sur l'ecran ... MDR
Avatar de l’utilisateur
Le Chat
Chef de Rang
 
Message(s) : 1683
Inscrit(e) le : Sam 18 Juil 2009 09:51

Re: problème de pixel au reboot

Messagepar Ramses » Lun 09 Août 2010 16:02

C'est normal, cela est du à jailbreakme, qui exploite la faille
Image
Avatar de l’utilisateur
Ramses
 
Message(s) : 322
Inscrit(e) le : Sam 03 Mai 2008 12:37

Re: problème de pixel au reboot

Messagepar sailor » Lun 09 Août 2010 16:03

Bizarre oui, sur le 3g jail avec redsn0w ça me le fais pas, a voir avec les différents jail si ça viens pas de lá -:9
Pour certains, la culture est une boucle d'oreille. Pour d'autres, c'est une oreille.
[J.C Carrière]
Avatar de l’utilisateur
sailor
Chef de Rang
 
Message(s) : 1085
Inscrit(e) le : Jeu 17 Juin 2010 16:31
Localisation : Sous les cactus au Mexique

Re: problème de pixel au reboot

Messagepar Serial Glisseur » Lun 09 Août 2010 17:41

La solution est toute simple...

...faut pas rebooter ! (O) (!)
Avatar de l’utilisateur
Serial Glisseur
Chef de Rang
 
Message(s) : 4983
Inscrit(e) le : Lun 12 Mai 2008 15:13
Localisation : Sérial Glisseur !!!

Re: problème de pixel au reboot

Messagepar Zadz » Lun 09 Août 2010 19:00

J'ai le même problème. Ça viens à coup sur de jailbreakme. Mais on s'en fou un peu tant que ça empêche pas le iPhone de fonctionner.
Avant de poser merci de lire la charte du forum, c'est intéressant :-)
Avatar de l’utilisateur
Zadz
Chef de Rang
 
Message(s) : 1402
Inscrit(e) le : Mar 29 Juin 2010 22:59
Localisation : Le Repository

Re: problème de pixel au reboot

Messagepar JMG » Lun 09 Août 2010 21:10

Moi aussi même problème sur le mien et celui de ma femme jaillbreaker avec "jaillbreaker me"
pas trop grave vue que tous le reste marche très bien ;)

Image
Avatar de l’utilisateur
JMG
 
Message(s) : 505
Inscrit(e) le : Jeu 10 Déc 2009 17:49

Re: problème de pixel au reboot

Messagepar Rog62 » Lun 09 Août 2010 22:18

Bonjour

C'est déjà beaucoup moins stressant lorsque l'on sait que tout le monde (qui a utilisé Jailbreakeme) est dans le même cas... :8
Comprenne... qui pourra!
iPhone 3GS 32Go Firmware 4.0.1 Jailbreaké avec Jailbreakme 2.0
PC Windows Vista SP2
Avatar de l’utilisateur
Rog62
 
Message(s) : 15
Inscrit(e) le : Jeu 05 Août 2010 21:39

Re: problème de pixel au reboot

Messagepar NiKKrO » Mar 10 Août 2010 09:19

Quelqu'un a essayé de changer le logo de boot pour voir si avec un logo perso y a toujours les pixels ?
LogoMe c'était le nom de l'application par contre est-ce compatible iOS4 ?
iPhone US 16Go - Firmware 3.1.2 - Blackrain + Neutered
iPhone 4 16Go Noir Orange - Firmware 4.1 Jailbreaké limera1n
Clés SHSH 4.0 - 4.01 - 4.0.2 - 4.1 sauvegardés sur mon ordi et Cydia (TinyUmbrella)
Opérateur Orange, forfait bloqué avec option Internet Max
OS : Windows XP SP3 + Windows 7 + Ubuntu 10.04
Avatar de l’utilisateur
NiKKrO
Chef de Rang
 
Message(s) : 2420
Inscrit(e) le : Sam 01 Jan 2000 12:00
Localisation : Belfort/Montbéliard

Re: problème de pixel au reboot

Messagepar Wooosh » Mar 10 Août 2010 10:05

Ce n'est pas un "problème", c'est tout au plus inesthétique; mais lié au JB . J'ai cru lire que MuscleNerd en parlait et voulait en profiter pour faire une app de modif du logo de démarrage, apparemment soucis de stabilité .

Je crois que le JB utilise un logo modifié pour exploiter la faille
Iphones 4S, 4 et 3GS 5.0.1
Mac OS 10.8.1 Mountain Lion ; PC Vista & W7
Avatar de l’utilisateur
Wooosh
Chef de Rang
 
Message(s) : 1105
Inscrit(e) le : Dim 24 Fév 2008 19:41
Localisation : Da Rouen

Re: problème de pixel au reboot

Messagepar Le Chat » Mar 10 Août 2010 18:00

merci les uns les autres de ces quelques renseignements Oké :Bye
Avatar de l’utilisateur
Le Chat
Chef de Rang
 
Message(s) : 1683
Inscrit(e) le : Sam 18 Juil 2009 09:51




Retour vers Problèmes Cydia et ses applications

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité